How can I control the size of icons in Control Panel?

Discussion in 'Windows Vista General Discussion' started by MaryL, Jul 19, 2008.

  1. MaryL

    MaryL Guest

    The size of icons in Control Panel suddenly became very large. I don't see
    any way (as I had in XP and even in other parts of Vista) to change the size
    of icons or to select something like "details." I used System Restore to go
    back, and the icons were the size I wanted. The next day -- after Windows
    again downloaded an update -- the huge icons were back. Help! Surely there
    is some way to control this that I simply don't know.

    I am using Vista Home Premium (full version, not OEM).

    Thanks,
    MaryL
     
    MaryL, Jul 19, 2008
    #1
    1. Advertisements

  2. Select View from within Control Panel, then the size you want.

    Stuart
     
    Stuart Sabatini, Jul 19, 2008
    #2
    1. Advertisements

  3. MaryL

    Brink Guest

    Hi Mary

    You can enable the Menu bar for Windows Explorer, then while in th
    Control Panel, click on View and select a icon size. This tutorial wil
    show you how to enable the Menu bar if needed

    http://www.vistax64.com/tutorials/92073-menu-bar.htm

    Hope this helps
    Shaw

    --
    Brin

    *There are no dumb questions, just the people that do not as
    them.*
    '*VISTA FORUMS*' (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Jul 19, 2008
    #3
  4. MaryL

    oscar Guest

    Control Panel >Classic View

    Right click on white space.

    Select View

    Choose your icon size
     
    oscar, Jul 19, 2008
    #4
  5. MaryL

    MaryL Guest

    Thanks! That did it. I don't even have an explanation as to why I didn't
    discover this before. I use right-click for so many things that I certainly
    should have tried it here. The missing menu bar stumped me, though.
    Everywhere else, I can simply select "view" from that bar, but the menu bar
    is missing from my Control Panel. Brink described a way to enable menu bar,
    and I'm also going to look into that.

    MaryL
     
    MaryL, Jul 19, 2008
    #5
  6. MaryL

    MaryL Guest

    Thanks for the information. I'm going to look into that. Oscar suggested
    using right-click. I don't know how I overlooked that, but it solved the
    problem. I would still like to enable the menu bar, though, so I'm going to
    check it out.

    MaryL
     
    MaryL, Jul 19, 2008
    #6
  7. MaryL

    MaryL Guest

    I did not have a menu bar, so I did not see any way to select View. The
    solution was simple (provided by Oscar), and I should have discovered it
    myself -- that is, I needed to right-click on white space. Once I enable
    the menu bar, I should be able to select View as I do in other folders.

    Thanks,
    MaryL
     
    MaryL, Jul 19, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.