How can I synchronize my Hotmail account for "new messages only"?

Discussion in 'Windows Live Mail' started by mehmetgns, Mar 12, 2007.

  1. mehmetgns

    mehmetgns Guest

    Although I tried to synchronize my account for "new messages only", I could
    not become successful. I know that two of e-mail protocols (IMAP; and HTTP
    [which is the protocol Hotmail uses]) support synchronization only for new
    messages, i.e. after the message which is downloaded last. But in WLMD, this
    does not work. Can you help me on this topic?
     
    mehmetgns, Mar 12, 2007
    #1
    1. Advertisements

  2. mehmetgns

    Ildhund Guest

    You say "This does not work". What happens? "Synchronize" means that the two
    mailboxes, the one you access on the web and the one on your computer,
    contain the same messages at the time you choose to link them up. Do you
    mean that multiple copies of messages are downloaded? Or that messages
    already accessible on the web are not downloaded during the synchronization
    process? Have you received any error messages? If so, what do they contain?
    How and where are you specifying that "New messages only" are to be
    downloaded?

    If you give a few more details of what is not working, someone may be able
    to help you.
     
    Ildhund, Mar 12, 2007
    #2
    1. Advertisements

  3. mehmetgns

    mehmetgns Guest

    OK, I realized that I have given very few information about my problem,
    thanks to Ildhund. I want to exemplify my question. Since the day I had
    started using WLMD, all folders of my Hotmail account have set to synchronize
    for "All messages". For example, for my "Inbox" folder, I used to receive
    "All messages" when I first run WLMD or I clicked to "Send/Receive" button.
    However I needed to remove my Hotmail account for some reason. Then I added
    this account again. But, as you guess, all my messages which are downloaded
    from the server to my computer have gone. Then I decided to receive only the
    messages which I did not read because I am using a DSL connection which is
    limited to 3 GigaByte per month. If I download all messages again, this limit
    can be exceeded. So on the "Synchronization settings" for Inbox folder, I
    chose "New messages only" option to receive only messages I did not read.
    However I realized that it does not work. Only headers are downloaded and no
    action occurs to download new messages. Then I have done some research and I
    found that IMAP and HTTP protocols permit to receive new messages, and also
    that Hotmail uses HTTP protocol. So I wonder why this option does not work?
    OR do you guess something I do wrongly?

     
    mehmetgns, Mar 12, 2007
    #3
  4. mehmetgns

    Ildhund Guest

    Aha! Now I understand your problem. I am no expert, but I would suggest that
    your idea that "New" messages means "Unread" messages is wrong. I would
    think that "New" means ones that have arrived in your mailbox since the last
    synchronization - ie. the criterion is the date-time stamp on the message,
    not the "read/unread" flag (if there is one).

    I cannot see how you can achieve your aim of downloading only messages that
    you have not read on the web, because the idea of WLMd Hotmail
    synchronization is to replicate your webmail messages exactly on your
    computer. I think you will find that messages you have already read on the
    web will still appear in WLMd as "New" when you synchronize. I don't know
    whether the option to "Ignore read messages" could be written in to the
    program, but you could bug it as a suggestion on Connect. You are certainly
    not the only one facing usage limits on your internet account.

    --
    Noel

     
    Ildhund, Mar 13, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.