How do I get my XP machine and Vista machine to see each other?

Discussion in 'Windows Vista General Discussion' started by celeste, Jan 7, 2008.

  1. celeste

    celeste Guest

    I had a network with several XP machines, however, when I got a Vista
    machine, the XP machines could not see the Vista machine and vice verse.

    I spent about a week attempting to fix it, including reading all of the
    posts here and following instructions.

    Anyone got an easy solution? yet? anyone?
     
    celeste, Jan 7, 2008
    #1
    1. Advertisements

  2. celeste

    Mick Murphy Guest

    http://technet.microsoft.com/en-us/library/bb727037.aspx

    Have a read of the above link re Vista File and Printer Sharing.
    How to give Permissions are there, too.
    If you are running Norton, etc’s Firewall, check its settings.

    1st thing to do is make sure that the Workgroup Name of ALL the computers is
    the SAME.

    In Vista Network and Sharing:

    Network Discovery: ON (So it can see the other computers)

    Network set to Private (Public is for hotspots, airports, etc)

    File Sharing: ON

    Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
    Docs)

    Password Protected: OFF (unless you want to set up identical usernames and
    passwords on ALL computers in your Network) If you have it ON, you will be
    asked for a username and password when you try to access a Vista computer
    from an XP computer.

    Also, run the XP’s Home Network File and Printer sharing Wizard.
     
    Mick Murphy, Jan 7, 2008
    #2
    1. Advertisements

  3. celeste

    Curt Guest

    Double click on the network icon

    Open up the network and sharing center in Vista

    Turn on network discovery

    Turn on file sharing

    Turn on printer sharing

    turn on password protected sharing.

    set network type to private.

    reboot.

    may want to doublecheck the workgroup names.
    They default to different things in Vista and XP.

    there are other tweaks. may want to shut down your
    firewalls until you get the private network up.

    Curt
     
    Curt, Jan 7, 2008
    #3
  4. celeste

    celeste Guest

    done all that :(

    and, I do not have norton (that was the first thing that I uninstalled &
    even used the special norton removal tool to attempt to remove every last
    bit.)
     
    celeste, Jan 7, 2008
    #4
  5. celeste

    Curt Guest

    Ok, then you need to google search the issue "vista and xp network"

    There are some things that could cause the problem like registry settings,
    nwlink, and others. Too many to detail. Might be the hub, mac addressing, or
    something else causing the issue.

    There are differences in XP and Vista networking by default.

    I've also read that maybe turning off password protection might help.

    The type of network that XP is on may be the problem. XP workgroups
    and Vista workgroups are named differently. Are the XP machines a TCPIP
    network?

    If the simple way didn't do it, you may have to dig further.
    But there are solutions.

    Curt
     
    Curt, Jan 7, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.