how do i restore 3d flip view in my system

Discussion in 'Windows Vista General Discussion' started by ay, Nov 25, 2007.

  1. ay

    ay Guest

    can anyone help me getting back the 3d flip view.i still can access the
    window switcher,but when i click that,opened windows icons are only showing
    and not the views of it.i even tried by pressing windows logo button plus
    tab,but its not coming.please give me a solution for this.
     
    ay, Nov 25, 2007
    #1
    1. Advertisements

  2. Is Windows Aero enabled still? If not, that would prevent Flip 3D from
    working. If you search the Windows Help and Support for

    aero

    the Troubleshooting link will tell you everything you need to make sure Aero
    is working (your selected Theme is Windows Vista, you have the right color
    depth, etc.)
     
    msnews.microsoft.com, Nov 25, 2007
    #2
    1. Advertisements

  3. Please ensure that Windows Aero Glass theme is enabled (right click Desktop
    Glass).

    If that does not work, try refreshing your Windows Experience Index:
    1. Click Start
    2. In the search box, type Performance Information and Tools, hit enter
    3. Click the Update my score link
    4. Click Continue on the User Account Control dialog
     
    Andre Da Costa[ActiveWin], Nov 25, 2007
    #3
  4. ay

    brink Guest

    Hi Ay,

    Make sure that you have the color scheme "Windows Aero" selected. This
    tutorial will show you how.

    http://www.vistax64.com/tutorials/83824-color-scheme.html

    You can also do this by the registry if "Windows Aero" is not listed in
    the available color schemes. This will show you how.

    http://www.vistax64.com/tutorials/105797-windows-aero-vista-basic-version.html


    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
    *Please post feedback to help others.*
     
    brink, Nov 25, 2007
    #4
  5. ay

    inkblot Guest

    I had the same problem and found that I needed to go into my Nvidia control
    panel and change the color settings. I chose the "Less" option in the Color
    Quality section of the display settings and that removed the ability to use
    the 3d flip. Change this option back to "More" and then going into
    "Personalize" by right clicking the desktop and then look in the Windows
    color and appearance section. Choose vista aero for the theme and the flip
    function should work.
     
    inkblot, Nov 27, 2007
    #5
  6. ay

    ay Guest

     
    ay, Nov 28, 2007
    #6
  7. ay

    ay Guest

     
    ay, Nov 28, 2007
    #7
  8. ay

    David Guest

    Has it stopped working since optional update ( ati pci filter something)

    Check device manager, for yellow triangle on display adapter.

    Check for posts re: ati pci update

    Good luck if this is your problem...
     
    David, Nov 28, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.