How do I restore default toolbar functionality in the Contacts fol

Discussion in 'Windows Vista Mail' started by Ross, Jun 23, 2006.

  1. Ross

    Ross Guest

    Hello all,

    I am running Windows Vista Beta 2 Build 5384

    I have lost the "New Contact", "New Contact Group", "Import", and "Export"
    buttons from the toolbar in my Contacts folder.

    Has anyone else experienced this? Were you able to correct it and how?

    Thanks.

    Ross
     
    Ross, Jun 23, 2006
    #1
    1. Advertisements

  2. Do you have a button on the right end of the Windows Mail toolbar with >> on
    it?
     
    Frank Saunders, MS-MVP, OE/WM, Jun 23, 2006
    #2
    1. Advertisements

  3. Ross

    Ross Guest

    :

    Good question, but no.

    The buttons I have in Windows Mail toolbar are Create Mail, Reply, Reply
    All, Forward, Print, Delete, Send/Recv, Contacts, Find, and Folder List.

    Clicking Contacts brings up the contacts folder with the buttons Organize,
    Views, Share, Burn, Previous versions, and Add to Index

    There is no >> in either place.

    Ross
     
    Ross, Jun 24, 2006
    #3
  4. This is getting stranger. I don't have Add to Index. Is there a folder
    list on the left with Contacts highlighted?

    I can get what you describe but without Add to Index by clicking New Group
    and opening that group. Then if I close the group the correct buttons don't
    appear until I close and reopen Contacts.
     
    Frank Saunders, MS-MVP, OE/WM, Jun 24, 2006
    #4
  5. I thought we had fixed this, but it looks like it went through post-beta 2.
    To fix this on Beta 2,
    Completely close Windows Mail.
    Move your Contacts to another folder.
    Delete the \Users\<user>\Contacts folder
    Start Windows Mail (it will recreate the folder with the correct toolbar as
    part of startup).
    Move back your contacts.

    Post Beta 2 you should be able to right click on the Contacts folder, goto
    the Customize tab and Contacts will be an option for the folder type.
    Though it will only be an option for your blessed Contacts folder and its
    subfolders.

    Hope that helps,
    -Joe
     
    Joe Castro [MSFT], Jun 28, 2006
    #5
  6. Ross

    Ross Guest

    Thank you for the reply, Joe.

    My Internet connection was down for a few days, so I did not get your answer
    until today. While I was offline I tried creating a new user account and
    this fixed the problem. It will probably be much easier and quicker in the
    future to use your method if this ever happens again, so I will keep your
    answer on file.

    Thank you again.

    Ross
     
    Ross, Jun 30, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.