How do I stop IE going to Bing ?

Discussion in 'Internet Explorer' started by Steve, Jun 28, 2009.

  1. Steve

    Steve Guest

    Hi,

    I've tried almost everything even blocking the bing site, yet IE8 still goes
    there for even local addresses, eg. 192.168.0.1
    how can I stop it doing so ? Switch to another browser ?


    Steve
     
    Steve, Jun 28, 2009
    #1
    1. Advertisements

  2. Steve

    Leonard Grey Guest

    Switch your default search provider.
     
    Leonard Grey, Jun 29, 2009
    #2
    1. Advertisements

  3. Steve

    Steve Guest

    I tried that... and yes, it does work, but transfers you elsewhere.

    What I want to happen, is rather than hitting some search provider, I simply
    want to get the default error... instead it seems I *need* to have some
    default search provider.

    So far the only way I can find to achieve this, is to delve into the
    registry editor find:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes

    and delete the associated Search Engine key & reference.
     
    Steve, Jul 6, 2009
    #3

  4. Try entering a full URL? E.g. http://192.168.0.1/

    Otherwise, disable Search from the Address bar.
    [Radio button] Do no submit unknown addresses to your default search provider
    (in IE8 Options, Advanced tab, Search from the Address bar section)


    ---
     
    Robert Aldwinckle, Jul 7, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.