How do I stop Media Player from responding to a thumb drive insert

Discussion in 'Windows Media Player' started by Jamie, May 6, 2007.

  1. Jamie

    Jamie Guest

    When I put in my thumb drive (which mainly has data files only) I can’t stop
    Media Player 10 from switching away from the video I am playing and giving me
    a pop up asking how I want to synchronize. I have to click cancel and then
    click "Now Playing" to get back to my video. How do I stop this from
    happening every time I insert a USB drive?
    Just so you know, I have tried going into the Tools/Options/Devices and
    clicking on the properties for the device and then unchecking “Start Sync
    when this device connects†and “Create Folder Hierarchy on this device.†I
    then clicked settings (on the same window) and unchecked “Synchronize this
    Device Automatically†Unchecking these options has not stopped the
    disruption. How do I stop Media Player from moving away from Now Playing when
    I put in my thumb drive? I only want to put in the thumb drive and have
    nothing happen with Media Player. Is it possible?
     
    Jamie, May 6, 2007
    #1
    1. Advertisements

  2. Jamie

    zachd [MSFT] Guest

    Sorry, no - the player is being overly helpful here.
     
    zachd [MSFT], May 8, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.