How do i turn off overtype mode?

Discussion in 'Windows Live Mail' started by Sardini, Sep 9, 2010.

  1. Sardini

    Sardini Guest

    Very annoying.. checked Word and it is turned off there.. thanks in advance
    for your help.
     
    Sardini, Sep 9, 2010
    #1
    1. Advertisements

  2. Sardini

    Victek Guest

    "Sardini" wrote in message

    Very annoying.. checked Word and it is turned off there.. thanks in advance
    for your help.

    *******************

    Insert key?
     
    Victek, Sep 9, 2010
    #2
    1. Advertisements

  3. Sardini

    R. C. White Guest

    Hi, Sardini.

    Usually it is a simple keystroke toggle, not a setting in a program. Most
    keyboards have an "Insert" key, often located near the "Delete" key.

    Does your keyboard have an "Insert" key? What happens if you press that
    ONCE?

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    Windows Live Mail Version 2011 (Build 15.4.3002.0810)) in Win7 Ultimate x64


    "Sardini" wrote in message

    Very annoying.. checked Word and it is turned off there.. thanks in advance
    for your help.
     
    R. C. White, Sep 9, 2010
    #3
  4. Sardini

    Guest

    Oh, THANK YOU! Could not find the "Insert Key" Thought it was the "^" symbol!IT WORKED!!!
     
    , Sep 19, 2013
    #4
  5. Sardini

    ...winston Guest

    Wow...glad to hear it worked (even though you replied to a 3 yr old post)

    I hope it didn't take 3 yrs to find the Insert key. <g>

    --
    ....winston
    msft mvp consumer apps

    wrote in message

    Oh, THANK YOU! Could not find the "Insert Key" Thought it was the "^"
    symbol!IT WORKED!!!
     
    ...winston, Sep 19, 2013
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.