How do I turn off the feature that re-directs me to a foreign site

Discussion in 'Internet Explorer' started by Gary, Jun 13, 2007.

  1. Gary

    Gary Guest

    I'm currently in Italy and when I try to visit certain web sites with .com
    extensions IE 7 re-directs me to the Italian .it web page. Problem is...I
    don't read Italian yet.
    Please provide advice on how to turn this feature off.
     
    Gary, Jun 13, 2007
    #1
    1. Advertisements

  2. Gary

    Don Varnau Guest

    Hi,
    In Internet Options> General> Languages, make sure that English (United
    States) is at the top of the list.

    Same place> "Specify the suffix"> enter com or leave it blank.

    Hope this helps,
    Don
    [MS MVP- IE]
     
    Don Varnau, Jun 13, 2007
    #2
    1. Advertisements

  3. Gary

    Gary Guest

    Thanks for the reply Don,
    I checked and the options were already as you suggested…still having the
    same issue. Thanks for the assist. I do remember reading something once that
    stated something to the effect that due to some new feature in IE7 that it
    would recognize which country you were in and direct you to the site that was
    written in your language…if available (assuming you were a locale national of
    that country). Well, something to that effect.

    Thanks,
    Gary

     
    Gary, Jun 14, 2007
    #3
  4. Gary

    Don Varnau Guest

    Hi,
    You might also check Control Panel> Regional settings> Country, etc.

    Also, deleting all cookies may help.

    Don
    [MS MVP- IE]
     
    Don Varnau, Jun 15, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.