How do you get WXP X64 to see ALL FOUR gigs of ram?

Discussion in 'Windows Small Business Server' started by Gary J. Dikkema, Dec 30, 2006.

  1. Even the bios doesn't show all 4 gigs... although if you use the commands it
    will show the 4 sticks... and then of course I know there are 4 sticks on
    the mobo... as I put them there. <VBG>

    Thanks!
     
    Gary J. Dikkema, Dec 30, 2006
    #1
    1. Advertisements

  2. Known issue. (and this probably belongs over on windows.64bit.general)

    The problem is that the PCI cards in your system reserve memory address
    space in the area between 3GB and 4GB, including several things that are
    built in to the motherboard. This prevents the RAM from being addressed in
    that area. With some BIOS you can remap the addresses to above 4GB to get
    around the problem, but then you'll have problems on any 32-bit OS. And not
    all BIOS seem to do this well or completely. But look for an option in your
    BIOS to remap or relocate the memory addresses and give that a try.
     
    Charlie Russel - MVP, Dec 31, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.