How hide Windows Explorer menu bar?

Discussion in 'Windows Vista General Discussion' started by Puppy Breath, Mar 2, 2007.

  1. Puppy Breath

    Puppy Breath Guest

    Hmm, if you cleared the checkmark from Menu Bar on the Layout menu, it
    should just go away and stay away. At least, that's the way it's always
    worked for me. I just tap the Alt key when I need to bring it up
    temporarily.
     
    Puppy Breath, Mar 2, 2007
    #1
    1. Advertisements

  2. Puppy Breath

    Scott Meyers Guest

    When I first fired up the windows explorer, I was surprised to find no
    menu bar, so I found out how to make it visible. Now I'd like to
    reclaim the pixels and try living without it, but I can't make the darn
    thing go away. Unchecking Organize>Layout>Menu Bar has no effect, not
    even after logging out or rebooting. Any ideas how I can make the
    explorer menu bar go away?

    Thanks,

    Scott
     
    Scott Meyers, Mar 3, 2007
    #2
    1. Advertisements

  3. Puppy Breath

    S.SubZero Guest

    For no particular reason, if you have the windows set to the "classic
    view" it puts the menu bar.

    Check if you have this set. I forget where it is, but it's the screen
    where you can choose to open folders in separate windows, etc.
     
    S.SubZero, Mar 3, 2007
    #3
  4. Puppy Breath

    Scott Meyers Guest

    No, I've selected "Show Preview and Filters". No difference in behavior
    -- the Menu Bar refuses to go away.

    Scott
     
    Scott Meyers, Mar 3, 2007
    #4
  5. Puppy Breath

    Kevin Guest

    Same thing's happened to me...did you ever find a solution?
     
    Kevin, Apr 6, 2007
    #5
  6. You can't hide the Command bar.
     
    Andre Da Costa[ActiveWin], Apr 6, 2007
    #6
  7. Puppy Breath

    Kevin Guest

    The menu bar above the command bar (the one with "File", "Edit", "View",
    etc.). I've tried everything Scott mentioned in the previous threads.
     
    Kevin, Apr 6, 2007
    #7
  8. Organize > Folder and Search Options > View (tab) > uncheck Always Show
    Classic menus? You can also press "Alt" on your keyboard which will
    automatically hide it.
     
    Andre Da Costa[ActiveWin], Apr 6, 2007
    #8
  9. Puppy Breath

    Kevin Guest

    Yes I had already done all of that and re-did it to double check to no avail.
    It won't go away.
     
    Kevin, Apr 6, 2007
    #9
  10. Puppy Breath

    mac freak Guest

    Did you solve it already? i have the same problem.
     
    mac freak, May 17, 2007
    #10
  11. Puppy Breath

    mastershake Guest

    I just got vista installed from an express upgrade from XP for an acer
    laptop and no matter what I can't get rid of the classic menus in
    windows explorer too. Is there some registry entry for this? This is
    annoying i don't like the classic menus.
     
    mastershake, May 17, 2007
    #11
  12. Puppy Breath

    mac freak Guest

    I solved it on my system by installing the Google toolbar for IE, now
    i can hide the classic menus in the windows explorer, kinda weird but
    i guess it does something in the registry to correct it :)
     
    mac freak, May 20, 2007
    #12
  13. Puppy Breath

    Eric L. Guest

    Hi Scott,
    The same thing happened to me!! Did you uninstall the eDataSecurity
    Management from Acer? After I uninstalled the eDataManagement software I
    couldn't hide the menu bar. The solution is to reinstall the eDataSecurity
    Management software. After you reboot your PC (as required), open windows
    explorer. Then right-click on the menu bar. "Acer eDataSecurity Management"
    should be checked. Uncheck it and then press [Alt]. It should go away. Press
    [Alt] again to make it reappear. Then again to make it dissappear. Hope that
    helps!! :)
     
    Eric L., Jul 8, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.