How to avoid the message "HI-SPEED USB Device Plugged into non-HI-SPEED USB Hub"?

Discussion in 'Windows Vista Drivers' started by Leo Havmøller, Aug 20, 2003.

  1. I get this message 2 times whenever i plug my USB 2.0 Flash disk into my
    laptop, which is USB 1.1 and will never have USB 2.0. So the message is
    absolutely correct, but rather annoying.

    How do I disable this message?

    Leo Havmøller.
     
    Leo Havmøller, Aug 20, 2003
    #1
    1. Advertisements

  2. Another solution suggested by the USB team is to set the checkbox on the
    properties page for the host controller "Don't tell me about USB errors".
    This turns off all of the popups.
     
    Eliyas Yakub [MSFT], Sep 21, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.