How to change the binding order of network providers

Discussion in 'Windows Vista Networking' started by bulklodd, Jul 26, 2007.

  1. bulklodd

    bulklodd Guest

    hello,

    i have two networks windows & novell. novell network is available via a
    special client from novell. i've got serious performance issues with all
    windows servers. i guess it's because the order of network providers is
    wrong. but how i can change it i've no idea. there used to be a way to do
    that in xp, it's described here http://support.microsoft.com/kb/894564. my
    question how to do the same thing in vista?

    thanks in advance
     
    bulklodd, Jul 26, 2007
    #1
    1. Advertisements

  2. Hello bulklodd,

    In Windows Vista, you can easily change the network protocol binding by
    performing the following steps:

    1. Open the Network Connections folder. You can do this by clicking Start,
    Run, typing "ncpa.cpl", then clicking Ok.
    2. Press the ALT key, click Advanced, then click Advanced Settings. If you
    are prompted for an administrator password, type the password or
    confirmation.
    3. Click the Adapters and Bindings tab.

    I hope this helps.
     
    Eric Cross [MVP], Jul 26, 2007
    #2
    1. Advertisements

  3. bulklodd

    bulklodd Guest

    Eric, thank you, it did the trick. i would have never guessed to press ALT
    there! :)
     
    bulklodd, Jul 27, 2007
    #3
  4. bulklodd

    bulklodd Guest

    Eric, thank you! it did the trick. i would have never guessed to press ALT
    there!
     
    bulklodd, Jul 27, 2007
    #4
  5. Eric Cross [MVP], Jul 27, 2007
    #5
  6. bulklodd

    MJ Guest

    Hi Eric,

    I am having the same issue and I have tried your suggestion below:

    In Windows Vista, you can easily change the network protocol binding by
    performing the following steps:

    1. Open the Network Connections folder. You can do this by clicking Start,
    Run, typing "ncpa.cpl", then clicking Ok.
    2. Press the ALT key, click Advanced, then click Advanced Settings. If you
    are prompted for an administrator password, type the password or
    confirmation.
    3. Click the Adapters and Bindings tab.

    But when I go to my Network Connections folder I do not have an Advanced tab
    or button. I have to go to the properties of the Local Area Connection in
    order to see an advanced tab but this doesn't have anything to do with what I
    am trying to do, unbind TCP/IPv4.
     
    MJ, Jun 11, 2008
    #6
  7. bulklodd

    Eric Cross Guest

    Hello MJ,

    When you go into the Network Connection folder, press the Alt key and a menu
    bar should appear along the top. Click the Advanced menu, then click
    Advanced Settings.

    I hope this helps!

    --
    Eric Cross
    Microsoft MVP (Windows Desktop Experience)
    http://mvp.support.microsoft.com
     
    Eric Cross, Jun 11, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.