How to Change Wireless Connection from 'Private' to 'Public'

Discussion in 'Windows Vista Networking' started by Ron Greeves, May 30, 2006.

  1. Ron Greeves

    Ron Greeves Guest

    When setting up my home wireless connection from Vista B2, I made the mistake
    of choosing 'Private' (local) rather than Public and, consequently, I cannot
    get out to the net via that connection. Now matter what I try (changing the
    setting via the Network Center, removing/re-adding the connection, etc.) I
    cannot change the connection back to public.

    Any ideas out there?
     
    Ron Greeves, May 30, 2006
    #1
    1. Advertisements

  2. Course :eek:) Nip into your Network Center from the Control Panel - near your
    wireless network setting will be a "Personalise" link - click that and then
    select "Change Category". UAC might kick in then, but then you should be
    able to change from Private to Public.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, May 30, 2006
    #2
    1. Advertisements

  3. Ron Greeves

    Ron Greeves Guest

    Thanks Zack, but I've tried that (many times :-( ) and Network Center,
    indeed, shows the Connection as Public when I make the change. Nonetheless
    Vista continues to think my household wireless should be local and refuses to
    let me out to the net. I've tried removing or renaming all my connections but
    as soon as I try to make a new Connection to my wireless it immediately
    defaults to local and stubbornly stays there.

    Ron
     
    Ron Greeves, May 30, 2006
    #3
  4. Hmm... this could well be a bug then :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, May 30, 2006
    #4
  5. Actually have you tried doing this logged on as another user? Try doing it
    in Safe Mode with Networking, logging on as the administrator (password is
    blank by default) then change the settings globally.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, May 30, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.