How to configure sound card for audio broadcasting via rdp?

Discussion in 'Windows Server' started by Fabian Beneke, Jun 12, 2006.

  1. Intention:
    Windows Server 2003 should play audio files through sound card line out (Creative Soundblaster Live), audio will get broadcasted by
    an fm sender (which is working properly, not part of the problem)
    The sound card has just been put on that machine, and we don't have physical access, only rdp & ssh

    Sound started via ssh works, but is overmodulated - and there's the problem. I cannot configure the sound settings inside a terminal
    connection due to that emulated rdp sound driver taking control (tried all of the three audiomodes). Is there any chance modifying
    the real sound card settings via rdp? Or, at least, a command line tool for changing volume and speaker settings?

    Thanks for every hint,
    Fabian

    Follow up to microsoft.public.windowsnt.terminalserver.misc
     
    Fabian Beneke, Jun 12, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.