how to disable CD autoplay in MCE?

Discussion in 'Windows Media Center' started by Zhang, Xiaowei, Mar 14, 2006.

  1. Hi, all

    When emerald MCE is maximized, if one audio CD is inserted to the disc
    drive, MCE will play the CD automatically. How could I disable CD autoplay
    in MCE and in my application?

    thank you.

    Xiaowei
     
    Zhang, Xiaowei, Mar 14, 2006
    #1
    1. Advertisements

  2. Zhang, Xiaowei

    JW Guest

    Go to My computer right click on the drive, select properties, then Auto
    Play tab and select "Take No Action" as your option from the list.
     
    JW, Mar 15, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.