How to disable the share of IPC$ ?

Discussion in 'Windows Server' started by FQW, Sep 21, 2004.

  1. FQW

    FQW Guest

    Hi,all

    My OS is windows XP with SP1. Now i want to disable all the default shares.
    I had deleted these shares manually, but it was appear again after restarted
    computer . Does anybody know this issue? Please help me!


    Thanks in advance
     
    FQW, Sep 21, 2004
    #1
    1. Advertisements

  2. How to enable/disable the administrative shares:

    HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters
    Set the value of : AutoShareServer to 0
    Set the value of : AutoShareWks to 0
     
    Pegasus \(MVP\), Sep 21, 2004
    #2
    1. Advertisements

  3. FQW

    Dave Patrick Guest

    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314984&sd=tech

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    | Hi,all
    |
    | My OS is windows XP with SP1. Now i want to disable all the default
    shares.
    | I had deleted these shares manually, but it was appear again after
    restarted
    | computer . Does anybody know this issue? Please help me!
    |
    |
    | Thanks in advance
    |
    | ------------
    | FDW
    |
    |
     
    Dave Patrick, Sep 21, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.