How to get thumbnails to preview when I change Desktop Background?

Discussion in 'Windows Vista General Discussion' started by philherz, Mar 7, 2008.

  1. philherz

    philherz Guest

    Not sure what I'm doing wrong. When I choose Change Desktop Background
    and then select a folder, I don't see any thumbnails of the pictures,
    just a stupid eyeball with 32.

    If I go to View>Icons, it is grayed and only lets me stay with Tiles.

    If I highlight a picture and try View>Details, it only shows "name."

    Any suggestions???
     
    philherz, Mar 7, 2008
    #1
    1. Advertisements

  2. philherz

    gls858 Guest

    It sounds like you have your images files associated with another
    program. Do you have CompuPic on your computer? I know they use a goofy
    looking eyeball for their icon.

    gls858
     
    gls858, Mar 7, 2008
    #2
    1. Advertisements

  3. philherz

    Brink Guest

    Philherz

    If you do have a 3rd party image viewing program installed, then yo
    can set "Windows Photo Gallery" back to the default program to get you
    thumbnails back. This will show you how. Just be sure that you hav
    thumbnails turned on from above to

    http://www.vistax64.com/tutorials/83196-default-programs-program-default-associations.htm

    Shaw

    --
    Brin

    *There are no dumb questions, just the people that do not ask them.
    '*Vista x64 Forums*
    (http://www.vistax64.com/index.php?referrerid=2980
    *Please post feedback to help others.*
     
    Brink, Mar 7, 2008
    #3
  4. philherz

    philherz Guest

    That's gotta be it- I have an old copy of ACDSee that I associate
    jpgs with.

    I have to go back to using "Windows Photo Gallery"???

    No way around it?

    thnx
     
    philherz, Mar 8, 2008
    #4
  5. philherz

    Brink Guest

    Sorry philherz, not if you want the thumbnails back

    Shaw

    --
    Brin

    *There are no dumb questions, just the people that do not ask them.
    '*Vista x64 Forums*
    (http://www.vistax64.com/index.php?referrerid=2980
    *Please post feedback to help others.*
     
    Brink, Mar 8, 2008
    #5
  6. Hi,

    FYI, I associated .JPG files with another third-party app (IrfanView), but thumbnails display just fine here. See if the following setting has any impact in your system:

    Open Windows Explorer, click Tools, Folder Options. Click the View tab, and then deselect the Always show icons, never thumbnails check box.

    Is that the Open dialog box you're referring to? What happens if you browse a different folders that contains images?

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com
    Winhelponline.com blog http://www.winhelponline.com/blog



    That's gotta be it- I have an old copy of ACDSee that I associate
    jpgs with.

    I have to go back to using "Windows Photo Gallery"???

    No way around it?

    thnx
     
    Ramesh, MS-MVP, Mar 8, 2008
    #6
  7. philherz

    philherz Guest

    That fixed it...I left my 3rd party image viewer as ACDsee and just
    followed your suggestion:

    "Open Windows Explorer, click Tools, Folder Options. Click the View
    tab, and then deselect the Always show icons, never thumbnails check
    box."

    Works great!!

    thnx
     
    philherz, Mar 9, 2008
    #7
  8. Excellent! And thanks for the feedback.

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com
    Winhelponline.com blog http://www.winhelponline.com/blog



    That fixed it...I left my 3rd party image viewer as ACDsee and just
    followed your suggestion:

    "Open Windows Explorer, click Tools, Folder Options. Click the View
    tab, and then deselect the Always show icons, never thumbnails check
    box."

    Works great!!

    thnx
     
    Ramesh, MS-MVP, Mar 9, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.