How to get WS_FTP to use my old ini files?

Discussion in 'Windows Vista General Discussion' started by Don Wiss, Jun 16, 2007.

  1. Don Wiss

    Don Wiss Guest

    I have a new Vista Premium system and I use WS_FTP Pro version 8.02. This
    is 2003 vintage and obviously pre-Vista. It installed fine. The
    installation created a C:\Users\Don\AppData\Roaming\PTGui folder. I put my
    ini files there, but not only does it not read them, it shows a default
    list of sites to visit. Where is it reading this from? There are no ini
    files in the Program Files folder. I could upgrade, but Ipswitch is big on
    charging extra for support contracts.

    Don <www.donwiss.com> (e-mail link at home page bottom).
     
    Don Wiss, Jun 16, 2007
    #1
    1. Advertisements

  2. Don Wiss

    Don Guest

    I don't know the answer, but I would try searching the registry for
    keywords like ipswitch, ftp, the name of whatever ini files you are
    concerned with, and the names of the default ftp sites you mentioned.

    If that fails to turn up anything, my next step would be to use the
    Process Explorer to learn what files the program is trying to load:
    http://www.microsoft.com/technet/sysinternals/processesandthreadsutilities.mspx

    Even if you need to spend a few hours learning how to use Process
    Explorer, you will be well rewarded for your trouble the next time
    you have a similar problem.
     
    Don, Jun 16, 2007
    #2
    1. Advertisements

  3. Don Wiss

    Don Wiss Guest

    Uh, it's a good idea, but I haven't found the File Run command line yet in
    Vista... :)
    Very impressive.
    This sudden switch to Vista wasn't planned. But on the brighter side I'll
    now be able to help others, like my dad, with the switch to Vista.

    Don <www.donwiss.com> (e-mail link at home page bottom).
     
    Don Wiss, Jun 16, 2007
    #3
  4. Don Wiss

    Jay Somerset Guest

    I am using WS_FTP on Vista, and my .ini file is in the same folder as
    the program (C:\Program Files\WS_FTP).

    Try copying the existing .ini file into the program folder.
     
    Jay Somerset, Jun 16, 2007
    #4

  5. Do you mean the Run command like the WinXP Start menu had that you can get
    from WinKey+R?

    Or you could click Start, type regedit and press <Enter> to start the
    Registry editor. Be careful in there.
     
    Frank Saunders, MS-MVP OE/WM, Jun 17, 2007
    #5
  6. Don Wiss

    Val Guest

    ----- Original Message -----
    From: "Frank Saunders, MS-MVP OE/WM" <>
    Newsgroups: microsoft.public.windows.vista.general
    Sent: Saturday, June 16, 2007 8:03 PM
    Subject: Re: How to get WS_FTP to use my old ini files?



    Do you mean the Run command like the WinXP Start menu had that you can get
    from WinKey+R?

    Or you could click Start, type regedit and press <Enter> to start the
    Registry editor. Be careful in there.

    --
    Frank Saunders, MS-MVP OE/WM
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    The RUN command is not shown in the Vista menu by default (stupid choice)
    Right click taskbar/Properties/Start Menu/Customize scroll down and enable
    "Run command"

    Val
     
    Val, Jun 17, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.