How to keep windows from locking

Discussion in 'Windows Vista Administration' started by Bnova, Mar 18, 2008.

  1. Bnova

    Bnova Guest

    I have Vista Home Premium. How do I get it to quit locking the user account
    after it sits for awhile?

    Brad
     
    Bnova, Mar 18, 2008
    #1
    1. Advertisements

  2. Bnova

    jamesvdm Guest

    Hi Brad

    Right click some blank space on the desktop and click Personalise
    Click Screen Saver
    Uncheck the box On Resume, display login screen

    That should do the trick.

    James
     
    jamesvdm, Mar 19, 2008
    #2
    1. Advertisements

  3. Bnova

    Earthbound Guest

    My box was already unchecked and it still locks me out after awhile.
    Any ideas?
     
    Earthbound, Mar 22, 2008
    #3
  4. Bnova

    Brink Guest

    Earthbound,

    You might check your Power Plan options to see how long you have it set
    before the computer goes into a sleep mode. This will show you how:

    http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html


    Also check to see if you have password protection on wakeup enabled. If
    so, disable it. You can see how in Step Two here:

    http://www.vistax64.com/tutorials/102686-password-protection-wakeup.html

    Hope this helps you,
    Shawn


    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*VISTA FORUMS*'
    (http://www.vistax64.com/index.php?referrerid=2980)
    *Please post feedback to help others.*
     
    Brink, Mar 22, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.