How to manually uninstall W2K3 Service Pack 1

Discussion in 'Windows Server' started by Joe, Apr 4, 2005.

  1. Joe

    Joe Guest

    Our dp xeon 3.0 server crashed half way during installation. I can't
    re-install or uninstall the SP1. Can anyone help me please in either
    uninstall or re-intalling manually the service pack? The error is related to
    catalog creation.

    Cheers
     
    Joe, Apr 4, 2005
    #1
    1. Advertisements

  2. Joe

    Allen Firouz Guest

    Allen Firouz, Apr 4, 2005
    #2
    1. Advertisements

  3. Joe

    Joe Guest

    Hello Allen,

    Thank you, but I have already tried the Spuninst.exe / command with no
    success. I will receive a error message like file not found. Maybe is there a
    re-install option?
     
    Joe, Apr 4, 2005
    #3
  4. Joe

    Peter Foldes Guest

    C:\Windows\Service Pack Files and delete the files in there.When you start
    the install of the service pack that is where install deposits the files.
    Also if you only started the extraction not the installation then look in
    one of your *.tmp files that were deposited on extraction.
     
    Peter Foldes, Apr 5, 2005
    #4
  5. Joe

    Joe Guest

    Thank you Peter,

    That one I have already tried... I believe that there is something related
    to the catroot folder. The first error message in the install log is:

    DoInstallation:MyInstallCatalogFiles failed:STR_CATALOG_INSTALL_FAILED
     
    Joe, Apr 5, 2005
    #5
  6. Joe

    Elkan Guest

    The same exact thing happened to us. Our server hard locked during
    installation. It looks like parts of SP1 were installed, but I can not
    uninstall or re-install the package by using the command line or the
    Add/Remove Programs. We're getting a Catroot error as well. Did you find a
    solution to this problem? I've also followed every way to manually remove
    sp1 with no success. TIA
     
    Elkan, Apr 20, 2005
    #6
  7. Joe

    Joe Guest

    Hi Elkan,

    Well, after some atempts, I managed to force reinstall of SP1, BUT after
    that I've got BSOD and there was no way of going back. I had to format the OS
    partition and rebuild the server... then I applied the SP1 and it worked, but
    until now I am getting some informational error messages... IMO, don't
    install SP1. At least, not in Dell Servers or until Microsoft comes up with
    the Sp1a.

    Cheers,

    Joe
     
    Joe, Apr 21, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.