How to re-enable "Always ask before opening this type of file"?

Discussion in 'Windows Media Center' started by KevinN, Apr 30, 2006.

  1. KevinN

    KevinN Guest

    I unchecked the option "Always ask before opening this type of file" by
    mistake when I ran an executable file (.exe) from Windows Explorer. Now I
    want to re-enable it but I can't find the .exe extension in "Folder options".
    Please help.

    Thanks
     
    KevinN, Apr 30, 2006
    #1
    1. Advertisements

    1. Advertisements

  2. KevinN

    KevinN Guest

    * Internet Explorer always forces the confirmation on .exe. So, the article
    does not apply in this case.

    * The value in my registry is already at d8 07 00 00 but when I click on an
    ..exe file from Windows Explorer (or from Desktop) and still get no
    confirmation dialog. This is where I really need it to pop up to prevent
    accidental execution.

    Thanks.

    ---------------------------------
     
    KevinN, Apr 30, 2006
    #3
  3. This smells like a side effect of some virus infection that was
    trying to cover its tracks...

    -michael
     
    Michael J. Mahon, Apr 30, 2006
    #4
  4. KevinN

    KevinN Guest

    I tried to scan the entire hard drive with the latest McAfee, no virus found.
    I believe the setting is somewhere in the registry (other than what the
    article mentions), but I can't figure it out.
     
    KevinN, Apr 30, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.