How to set up the keyboard layout.

Discussion in 'Windows Vista General Discussion' started by nokia33948, Nov 19, 2007.

  1. nokia33948

    nokia33948 Guest

    Hi there,
    I have got a Sony Vaio, with Vista Business Edition running on; I set
    up the Swiss (French) keyboard layout under control panel,
    international options. It seems to be working, but every time I open a
    different application (windows mail, micorsoft explorer, etc) the
    keyboard layout automatically switches back to the default one
    (Italian) which is incorrect.

    Is there any way I can fix it for all the applications?

    Regards,
    D,
     
    nokia33948, Nov 19, 2007
    #1
    1. Advertisements

  2. nokia33948

    ThePro Guest

    Hi,

    In Control Panel | Regional Options | Languages and keyboards | Edit
    keyboards | set the default and delete all keyboards layout except Swiss.

    ThePro
     
    ThePro, Nov 20, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.