How you you change the e-mail server?

Discussion in 'Windows Vista Mail' started by Julia, May 23, 2009.

  1. Julia

    Julia Guest

    Heres the error message I have recieved:

    The host 'SMTP' could not be found. Please verify that you have entered the
    server name correctly.
    Subject 'hehe', Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D




    The host 'POP3' could not be found. Please verify that you have entered the
    server name correctly.
    Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL):
    No, Socket Error: 11001, Error Number: 0x800CCC0D
     
    Julia, May 23, 2009
    #1
    1. Advertisements

  2. "Julia" <> wrote in message news:...
    > Heres the error message I have recieved:
    >
    > The host 'SMTP' could not be found. Please verify that you have entered the
    > server name correctly.
    > Subject 'hehe', Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25,
    > Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D
    >
    >
    >
    >
    > The host 'POP3' could not be found. Please verify that you have entered the
    > server name correctly.
    > Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL):
    > No, Socket Error: 11001, Error Number: 0x800CCC0D



    You do not have the correct server names.
    SMTP and POP3 are not server names but service types.
    Who is your ISP?
    Have you called them (or visited their web site) for the POP3 server name and the SMTP server name?
    If you provide the part of your email address (after the @ symbol) someone here may be able to help you.
     
    Richard in AZ, May 23, 2009
    #2
    1. Advertisements

  3. Contact your ISP or mail account provider (e.g., Hotmail; Yahoo) for the
    correct settings.

    Julia wrote:
    > Heres the error message I have recieved:
    >
    > The host 'SMTP' could not be found. Please verify that you have entered
    > the
    > server name correctly.
    > Subject 'hehe', Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25,
    > Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D
    >
    >
    >
    >
    > The host 'POP3' could not be found. Please verify that you have entered
    > the
    > server name correctly.
    > Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL):
    > No, Socket Error: 11001, Error Number: 0x800CCC0D
     
    PA Bear [MS MVP], May 23, 2009
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. nomey98
    Replies:
    2
    Views:
    645
    Julian
    May 17, 2007
  2. Don D

    Thank you, thank you, thank you!

    Don D, Sep 15, 2007, in forum: Windows Vista Mail
    Replies:
    0
    Views:
    462
    Don D
    Sep 15, 2007
  3. Jack The Ripper
    Replies:
    1
    Views:
    588
    measekite
    Apr 23, 2009
  4. Peregrine
    Replies:
    6
    Views:
    631
    Peregrine
    Oct 18, 2006
  5. Baruch
    Replies:
    1
    Views:
    421
    Frank Saunders, MS-MVP OE/WM
    Sep 25, 2007
  6. kapi
    Replies:
    4
    Views:
    365
    DGuess
    Apr 26, 2007
  7. Belfast
    Replies:
    4
    Views:
    659
    Michael Santovec
    Jun 4, 2008
  8. onder
    Replies:
    2
    Views:
    394
Loading...