HP 2600n & AOL printing problems

Discussion in 'Windows Vista Hardware' started by deckert, Jul 21, 2007.

  1. deckert

    deckert Guest

    unable to print body/pics of ANY msg. within AOL. Headers & footers
    print but nothing else. Printer connected via wired ethernet to dsl
    modem/router. Anything & everything will print from all S/W packages.
    Just AOL anything, but definitely mail, won't print. Plz reply via
    deckert (at) owt.com. It was a horrible pain just to get here and find
    this newsgroup.

    OS is Vista Home Premium. Tried verifying drivers thru HP web site and
    that failed. Have changed drivers listed thru Vista & printer
    properties to no avail.
     
    deckert, Jul 21, 2007
    #1
    1. Advertisements

  2. deckert

    freddy Guest

    Hi,

    I found the following using google:

    "You can clear out the spool folder

    On the end of the Windows taskbar next to the clock, right-click the AOL
    icon, then click System Information....

    Click the WAOL tab.

    Click the Data Folder button.

    Double-click the spool folder.

    Click the Edit menu, then click Select All.

    Click the File menu, then click Delete.

    Click the Yes button to confirm the deletion."

    If that statement doesn't apply to your situation, try searching the Internet.
     
    freddy, Jul 22, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.