hp all in one c6380 wireless printing

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by beech129, Aug 18, 2009.

  1. beech129

    beech129 Guest

    I have a dell inspiron 1545 with Vista Home Premium Serv pack 1.  I have an HP all in one c6380 working fine with my linksys router.  Then one day I could not print anymore.  Printer said off line when looking at the printers from control panel.  I have other laptops that print fine.  I have tried to delete the printer and reinstall, this has worked in the past.  Now when I did this I get an error message that says "Cannot load wizard pages for standard TCP/IP port." I have read some things that maybe a registry key may need to be changed.  Does anyone have any suggestions?  Thank you


    Post Originated from http://www.VistaForums.com Vista Support Forums
     
    beech129, Aug 18, 2009
    #1
    1. Advertisements

  2. Did you delete it or uninstall it?

    Did you try System Restore to when it was installed and working correctly?
    --
    Cari (MS-MVP)
    Windows Technologies - Printing & Imaging
    http://www.coribright.com/windows


    in message news:e76On$...
     
    Cari \(MS-MVP\), Aug 19, 2009
    #2
    1. Advertisements

  3. beech129

    beech129 Guest

    I did delet it and tried to reinstall.  That's when I started gettiing the wizard error.  I didn't try the system restore.  That is a great idea.  Thank you.:)


    Post Originated from http://www.VistaForums.com Vista Support Forums
     
    beech129, Aug 21, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.