HP/Compaq NC6000 Wi-Fi Drivers Not Loaded in Vista B2 (5384)

Discussion in 'Windows Vista Networking' started by Just Keep Trying, May 27, 2006.

  1. I performed a clean install of 5384 and the built-in 802.11a/b/g wi-fi was
    not recognized. It worked in build 5365 and earlier. I attempted to load
    the XP drivers from HP's website, and while they did install, the wi-fi
    adapter is still not found.

    Anyone have a solution to this?
     
    Just Keep Trying, May 27, 2006
    #1
    1. Advertisements

  2. Contact them and see if they have a Vista driver ready. Also, if you're
    using the installer with the drivers to install, it could be the actual
    installer which isn't doing it properly. Go into the Device Manager, right
    click on the network adapter and select "Update driver" and see if this
    helps at all :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, May 28, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.