HP L7650 All-in-one stops working unexpectedly under Vista

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Don G, Apr 16, 2008.

  1. Don G

    Don G Guest

    I have several computers on a wireless network along with a Linksys print
    server for the L7650 printer. Until April 11 - the system worked great -
    never a problem. After April 11 (following an update for Vista) the printer
    gets removed from the printer list at random - I can print a document; the
    next document doesn't print and the printer is no longer available. To fix
    teh problem, I have to connect the printer to the main system, re-install teh
    drivers (this happens as soon as I plug in teh USB cable), then setup teh
    computer in Linksys again, reboot, and the printer is back. As soon as I
    print somehting - the printer disappears again - does anyone have a fix for
    this?
     
    Don G, Apr 16, 2008
    #1
    1. Advertisements

  2. HP does. Or you can disable the HP CUE Discovery service.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/search/?adv=1

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Alan Morris [MSFT], Apr 17, 2008
    #2
    1. Advertisements

  3. Don G

    Don G Guest

    I wish HP had the solution to this problem - they provided no solution
    whatsoever. I have already disabled the CUE Discovery service after months of
    working with HP to eliminate an error message about CUE. I finally discovered
    how to disable it myself. The issue still exists....
     
    Don G, Apr 17, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.