HP Officejet prints in Vista -- but very slowly

Discussion in 'Windows Vista Hardware' started by TomJ, Jun 30, 2006.

  1. TomJ

    TomJ Guest

    I set up my HP Officejet 5510 using the "add printer" function, and
    identified the 5500 series Officejet. I took the drivers supplied by Vista
    (as HP's CD drivers won't load as the identify the operating system as
    "wrong"). Everything appears fine on the "properties": The port is a
    virtual USB port (USB001). The test page ("Windows Printer Test Page")
    prints--but it takes over 5 minutes. It identifies the driver as
    "unidrv.dll," and shows a number of HP-based "additional files" (mostly
    ..dll). In properties, it is set for "normal" printing at 600dpi (although
    "fast normal" at 300dpi doesn't speed things up).
    While everything appears normal, and the device manager reveals no problems,
    everything prints extraordinarily slowly--five minutes or more for a page of
    black text. Any ideas?
     
    TomJ, Jun 30, 2006
    #1
    1. Advertisements

  2. TomJ

    minchee7 Guest

    I have same problem. Looked up HP website and no new drivers available to
    address problem.
     
    minchee7, Aug 22, 2006
    #2
    1. Advertisements

  3. TomJ

    minchee7 Guest

    I have same problem. HP website does not have any updates either on drivers
    for Vista
     
    minchee7, Aug 22, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.