I am so glad my desktop os is XP

Discussion in 'Windows Vista Help' started by DanB, Oct 25, 2009.

  1. DanB

    DanB Guest

    So I'm watching a show on the laptop, (vista) and all of a sudden it
    reboots for updates, second night in a row!

    It doesn't ask, it just knows better than me! Billy Gates, who are you
    to take control of 'my' computer!

    The arrogance!

    I'm keeping my xp desktop forever if I have to.....
    Then, there is Mac!
     
    DanB, Oct 25, 2009
    #1
    1. Advertisements

  2. DanB

    DanB Guest

    Why should I have to set it to anything dumbshit? The default should
    be 'leave me alone, don't even ask, and do the update when "I" reboot'.

    BTW, it is set to 'ask'. But the box doesn't seem to come to the top
    under certain conditions, like when I was watching a show.

    When I do see it and say 'go away' it counts down and keeps asking
    without a choice to say 'just go away and leave my computer alone.' If I
    miss it, it just reboots the system. What a piece of junk.....
     
    DanB, Oct 27, 2009
    #2
    1. Advertisements

  3. DanB

    chrisv Guest

    The default is to not ask you. _YOU_ are the dumbshit that changed the
    setting. Go neck yourself.
     
    chrisv, Oct 27, 2009
    #3
  4. DanB

    DanB Guest

    Are you some kind of brain dead apologist for microsoft? Get your head
    out of your ass and read what I wrote. Not that you have the reading
    skills to understand...
     
    DanB, Oct 27, 2009
    #4
  5. DanB

    justintjacob

    Joined:
    Jun 26, 2013
    Messages:
    27
    Likes Received:
    0
    XP support is almost ending better to install latest OS
     
    justintjacob, Jun 26, 2013
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.