I can receive mail but I CANNOT send mail....help!

Discussion in 'Windows Vista Mail' started by CJ, Aug 25, 2010.

  1. CJ

    CJ Guest

    This is the message I get:



    The connection to the server has failed. Subject 'pics 1', Account:
    'imap.aol.com', Server: 'smtp.aol.com', Protocol: SMTP, Port: 80,
    Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E
     
    CJ, Aug 25, 2010
    #1
    1. Advertisements

  2. CJ

    evelyn Guest

     
    evelyn, Aug 25, 2010
    #2
    1. Advertisements

  3. CJ

    Dave N9 Guest

    AOL doesn't use port 80..
    see
    http://about.aol.com/faq/openmailaccess#OE6
    These instructions for OE will work for Windows Mail.

    Also, make sure "My server requires authentication" is checked.



    --
    Dave N.
    MS-MVP (Mail)
    Windows 7 Ultimate 64
    http://explore.live.com/windows-live-mail
    http://download.live.com/wlmail
    "CJ" wrote in message

    This is the message I get:



    The connection to the server has failed. Subject 'pics 1', Account:
    'imap.aol.com', Server: 'smtp.aol.com', Protocol: SMTP, Port: 80,
    Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E
     
    Dave N9, Aug 25, 2010
    #3
  4. CJ

    NISHA TIWARI Guest

     
    NISHA TIWARI, Aug 25, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.