I can recieve but not send email

Discussion in 'Windows Vista Mail' started by Stacy, Jun 29, 2007.

  1. Stacy

    Stacy Guest

    I have a new laptop with Vista (I HATE VISTA). I have set up my email
    account using the settings from my desktop that can both send and recieve
    (using XP). I have contacted my server.

    This is a VISTA problem. Please help me
    !!!!!
     
    Stacy, Jun 29, 2007
    #1
    1. Advertisements

  2. What error message do you get?
    Have you verified the port and authentication settings?
     
    Frank Saunders, MS-MVP OE/WM, Jun 29, 2007
    #2
    1. Advertisements

  3. Stacy

    Julian Guest

    How foolish of you to buy a laptop
    with an OS you hate!
    Your evidence is?
    Which AV software are you using?
     
    Julian, Jun 29, 2007
    #3
  4. Stacy

    Peter Foldes Guest

    Stacy

    Please post the error message as shown in complete form.
     
    Peter Foldes, Jun 29, 2007
    #4
  5. Contrary to your unfounded declaration, it is not likely to be a Vista
    problem since millions of Vista users send mail successfully.

    We will need to see an exact copy of the error message.

    Gary VanderMolen
     
    Gary VanderMolen, Jun 29, 2007
    #5
  6. Stacy

    Stacy Guest

    Peter, here is the error I get:

    The connection to the server has failed. Subject 'Re: alternative textbook
    request', Account: 'mail.cicerosdaschool.org', Server:
    'mail.cicerosdaschool.org', Protocol: SMTP, Port: 60, Secure(SSL): Yes,
    Socket Error: 10060, Error Number: 0x800CCC0E

    Yes, I checked all security and addresses they are correct. I had 4 days
    where, all of a sudden I could send mail. Now I can not again.

    I have my AV email turned off. It is only working during internet usage.

    Any thoughts?
     
    Stacy, Jul 24, 2007
    #6
  7. Stacy

    Stacy Guest

    You answered my thread completely uneducated about the issues with Vista mail.
    This shows you to be a person that feels compeled to answer any thread,
    regardless as to how idiotic it will make you look. If you have purchased a
    computer lately (which obviously you have not ) you would know that you can
    not get a computer without Vista (unless you have a MAC-which are very easy
    to use). It is not a choice. It is mandated on all of the public by the
    Microsoft gods.


    My evidence that this is a vista problem is that I too, am able to use these
    identical settings in xp with zero problems. I have turned off my AV program
    (mcafee), I have rebooted, and after I sent the orginal thread, all of a
    sudden I was able to send for about 1 week. Then, it quit sending again.
    What is the rest of my evidence? I am not the only one having this issue.

    So unless you have the programming rights, and have solved the sending
    issues with VISTA, I suggest you keep your uneducated thoughts to yourself.
     
    Stacy, Jul 24, 2007
    #7
  8. Stacy

    Stacy Guest

    The error is:

    The connection to the server has failed. Subject 'Re: alternative textbook
    request', Account: 'mail.cicerosdaschool.org', Server:
    'mail.cicerosdaschool.org', Protocol: SMTP, Port: 60, Secure(SSL): Yes,
    Socket Error: 10060, Error Number: 0x800CCC0E


    How can it not be a VISTA problem, when I am using the same setting on XP
    (different computer) and on my MAC- WITHOUT ISSUE!!!

    I do not have an AV program that scans emails (turned off)

    Anything other ideas?
     
    Stacy, Jul 24, 2007
    #8
  9. Stacy

    Peter Foldes Guest

    Norton or MacAfee by any chance ?
     
    Peter Foldes, Jul 24, 2007
    #9
  10. Stacy

    Julian Guest


    I have solved many sending issues with Vista and know what is wrong
    in your case but since I don't have "programming rights," whatever they
    may be, I'll keep the solution to myself.
    It is not my loss if you can't send email.
     
    Julian, Jul 24, 2007
    #10
  11. Stacy

    Stacy Guest

    Macfee

     
    Stacy, Jul 24, 2007
    #11
  12. Stacy

    Stacy Guest

    I completely uninstalled it, now running (gasp) without, still cannot send.
     
    Stacy, Jul 24, 2007
    #12
  13. Using port 60 for SMTP is extremely unusual. Are you sure that is correct?
    Normally one would expect port 25 for that.
    You can change the port number by going to Tools, Accounts, select the
    account, Advanced. Do not change the incoming server port (normally 110).

    Gary VanderMolen
     
    Gary VanderMolen, Jul 24, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.