I can recieve emails but I can't send them.

Discussion in 'Windows Vista Mail' started by CBakerUK, Jul 26, 2007.

  1. CBakerUK

    CBakerUK Guest

    I get the following message when I try to send out emails:

    , Account: 'pophost.123-reg.co.uk', Server: 'mail.btinternet.com', Protocol:
    SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19

    Is this a problem with my mail server (BTInternet), or a problem with my PC?
     
    CBakerUK, Jul 26, 2007
    #1
    1. Advertisements

  2. CBakerUK

    Julian Guest

    There was a problem at BT 24 hours ago but it is fixed.

    Try changing your port to 587.

    Tools > Accounts > your email > Properties > Advanced >
    Outgoing Mail SMTP > 587 (instead of 25)

    Then "Apply."
    Close and re-open WM.
     
    Julian, Jul 26, 2007
    #2
    1. Advertisements

  3. CBakerUK

    CBakerUK Guest

    Julian,

    You are a star.

    Many thanks

    Charles

     
    CBakerUK, Jul 26, 2007
    #3
  4. CBakerUK

    Aliro Guest

    BT are still trying to fix the problem which prevents Vista sending emails
    using the default Port 25. The problem has been there since 23/07/07 - but
    each night they close the problem saying it is fixed - then open up a new
    problem the next day.
    Changing to use Port 587 does work and fixes the problem for us - but I've
    heard and seen nothing from BT that says this is the 'official' solution.
     
    Aliro, Jul 26, 2007
    #4
  5. CBakerUK

    Julian Guest

    Not a day goes by without further evidence that most ISPs
    are useless dimwits.

    If BT published an official solution it would be tantamount to admitting
    they screwed up and may have to compensate some critically dependent users.
     
    Julian, Jul 26, 2007
    #5
  6. CBakerUK

    Alan Johnson Guest

    I've had the same problem - no e-mail out on Vista-BT. But here's a
    twist. From my Vista laptop I can't send if connected by cable to my
    router, but it sends OK if my link is via wireless to the same router. My
    desktop is OK with XP but not with Vista.

    No doubt some bright spark can explain this but it beats the hell out of
    me!

    Alan Johnson
     
    Alan Johnson, Jul 26, 2007
    #6
  7. CBakerUK

    Julian Guest

    I can't explain it but can suggest a fix if that would be of any use?

    Try changing your port to 587.

    Tools > Accounts > your email > Properties > Advanced >
    Outgoing Mail SMTP > 587 (instead of 25)

    Then "Apply."
    Close and re-open WM.

    If that doesn't work, please post the full error messages
    with all the diagnostic codes etc.

    It would also be worth your while to preemptively
    replace either McAfee or Norton antivirus software
    with Windows Mail compatible products such as
    Avast or AVG, both of which are free.
     
    Julian, Jul 26, 2007
    #7
  8. CBakerUK

    LisaB.UK Guest

    Hi
    Im using Windows Mail, Vista and BT and am experiencing the same as a lot of
    others ie can receive but cannot send. I have tried the 587 fix but it
    doesnt work for me. I have been on the phone to BT for 20 minutes while they
    accessed my laptop remotely but they cannot fix it. Their explaination is
    that because my company uses a Chinese provider for our company email
    mail.amasia-tech.com that this provider should give me a new Outgoing SMTP
    (ie not 25 or 587). So I asked the Chinese side and they told me that 25
    works for everyone else and that is what they have. My email used to work
    just fine. Im not very technical and now am just confused. Any advice would
    be appreciated. Thanks.
     
    LisaB.UK, Jul 26, 2007
    #8
  9. CBakerUK

    Julian Guest

    If you are not using the BT mail server the problem might be
    a result of using antivirus software that it not compatible
    with Vista/Windows Mail. Most notorious are Norton
    and McAfee. If you are another of their victims...

    Uninstall either product entirely.
    Delete and recreate your email account within Windows Mail.
    Download and install a Vista compatible Antivirus product
    such as AVG or AVAST (both free) excluding or disabling
    the superfluous email scanning component.
    AVG http://free.grisoft.com/doc/downloads-products/us/frt/0?prd=aff
    Avast http://www.avast.com/eng/avast_4_home.html

    That should sort out your problem.
    If not, please post any error messages including all
    the diagnostic codes.
     
    Julian, Jul 26, 2007
    #9
  10. CBakerUK

    Paul Guest

    Port 587 works for me. Thanks to the heroes who have been giving advice...and
    a big boo to BT, cos it seems that there official fix for Port 25 is not
    available.
    I have wasted 3 days of my life fighting with this.
     
    Paul, Jul 26, 2007
    #10
  11. CBakerUK

    LisaB.UK Guest

    Hi
    I wasnt using Norton or McAfee or any antivirus. The message I get when
    trying to send is

    The connection to the server has failed. Subject 'Re: CPS ', Account:
    'mail.amasia-tech.com', Server: 'smtp.amasia-tech.com', Protocol: SMTP, Port:
    587, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

    If I change the port to 25 then the same message. Thanks for your help.
     
    LisaB.UK, Jul 26, 2007
    #11
  12. CBakerUK

    Julian Guest

    BT are pathetic but even so they are relatively honest
    brain surgeons and rocket scientists compared to many ISPs.
    Anyway... at least you are up and running. Cheers.
     
    Julian, Jul 26, 2007
    #12
  13. CBakerUK

    Julian Guest

    Can I get you to confirm something...

    Are you sure "smtp.amasia-tech.com" is correct?
    I can find no trace of it via Google.

    What is the name of your ISP?
     
    Julian, Jul 26, 2007
    #13
  14. CBakerUK

    Alan Johnson Guest

    Julian,
    Thanks, I've already done that and have e-mail back again. Just
    puzzled that port 25 won't work on LAN but will on WLAN. Thought this might
    help a brighter spark than me work out what the underlying problem is

    Alan
     
    Alan Johnson, Jul 26, 2007
    #14
  15. CBakerUK

    Julian Guest

    Gary maybe able to answer that. He should be on duty soon.
     
    Julian, Jul 26, 2007
    #15
  16. CBakerUK

    LisaB.UK Guest

    Im sure it is correct but im basing that on the fact that my email used to
    work okay on those settings up until the beginning of the week. The company
    name is Shenzhen Global Network Technology www.szglobal.net - is that what
    you mean? Thanks.
     
    LisaB.UK, Jul 26, 2007
    #16
  17. CBakerUK

    LisaB.UK Guest

    Hi
    My email seems to be working okay now - dont know how or why but im keeping
    my fingers crossed it will stay that way. Thanks for all your advice and
    help. Hopefully wont be back to you too soon. Thanks.
     
    LisaB.UK, Jul 26, 2007
    #17
  18. CBakerUK

    Julian Guest

    That is what I was asking but since my Chinese is a bit rusty
    I can't see much useful info there. The symptons look very
    much like AV corruption but you've ruled that out.

    All I can suggest at the moment is to try Windows Live Mail
    which looks like the future of Vista Email.

    Download and install this program, it will only take a few minutes.
    http://get.live.com/betas/maildesktop_betas
    Installing it will automatically adopt your account settings.
    You will be able to return to Windows Mail instantly should the need arise.

    If nothing else it will help to eliminate some potential causes of the
    error.

    Sorry I can't be more helpful but the Chinese has made
    things more difficult than normal.








    ui
     
    Julian, Jul 26, 2007
    #18
  19. CBakerUK

    Julian Guest

    Great news. Have you no idea at all why? No changes?
     
    Julian, Jul 26, 2007
    #19
  20. The only explanation I can think of is that the wireless
    portion of the router is changing some parameter in the
    TCP/IP packets (MTU?), which makes it more acceptable to BT's
    mail server.

    Gary VanderMolen
     
    Gary VanderMolen, Jul 26, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.