I cannot change my desktop background

Discussion in 'Windows Vista Performance' started by SerenityMay, Jan 29, 2008.

  1. SerenityMay

    SerenityMay Guest

    When I try to change my desktop background it comes up with a message that
    says, program disabled contact you system administrator. I know I did not
    disable this option myself and no one else uses my computer. How do I get the
    option to work again?
     
    SerenityMay, Jan 29, 2008
    #1
    1. Advertisements

  2. SerenityMay

    Brink Guest

    Hi SerenityMay,

    Check using METHOD ONE or METHOD TWO, that STEP ONE and STEP are
    enabled to see if this can resolve your problem for you.

    http://www.vistax64.com/tutorials/107383-desktop-background-wallpaper-prevent-change.html

    Shawn


    --
    Brink

    *There are no dumb questions, just the people that do not ask them.*
    '*Vista Forums*'
    (http://www.vistax64.com/index.php?referrerid=2980)
    *Please post feedback to help others.*
     
    Brink, Jan 29, 2008
    #2
    1. Advertisements

  3. SerenityMay

    SerenityMay Guest

    SerenityMay, Jan 30, 2008
    #3
  4. SerenityMay

    Brink Guest

    Your welcome SerenityMay

    Shaw

    --
    Brin

    *There are no dumb questions, just the people that do not ask them.*
    '*Vista Forums*
    (http://www.vistax64.com/index.php?referrerid=2980)
    *Please post feedback to help others.*
     
    Brink, Jan 30, 2008
    #4
  5. SerenityMay

    Doreen Guest

    This is the exact problem I am having. However, I am unable to use the link
    provided below. I get the message that IE cannot display this page. Is this
    website still available?
     
    Doreen, Feb 14, 2008
    #5
  6. SerenityMay

    Brink Guest

    Hi Doreen,

    It is working fine for me. Here it is in text form. Just remove the
    space between http and ://


    http
    ://www.vistax64.com/tutorials/107383-desktop-background-wallpaper-prevent-change.html

    Shawn


    --
    Brink

    *There are no dumb questions, just the people that do not ask them.*
    '*Vista Forums*'
    (http://www.vistax64.com/index.php?referrerid=2980)
    *Please post feedback to help others.*
     
    Brink, Feb 14, 2008
    #6
  7. SerenityMay

    mwong911 Guest

    The link provided to the tutorial no longer works. Any other suggestions
    please?
     
    mwong911, Mar 1, 2008
    #7
  8. SerenityMay

    Rick Rogers Guest

    Still works from here. I would paste the instructions, but they contain
    multiple images and links to .reg files. Clear your temporary internet files
    and retry the link.
     
    Rick Rogers, Mar 1, 2008
    #8
  9. SerenityMay

    mwong911 Guest

    Thanks. It takes restarting the machine, running the attachment, and
    restarting again, then it might reinstate the "desktop background" option in
    "personalize", or it might not. Mysterious.
    Thanks a million.
     
    mwong911, Mar 2, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.