I cannot send or recieve E-mails thru windows mail.

Discussion in 'Windows Vista Mail' started by Ermagicman, Dec 29, 2008.

  1. Ermagicman

    Ermagicman Guest

    When i try to send an E-mail thru windows mail it says it tries and then an
    error message appears. I know this seams like a common question but I would
    apreciate the help. I can send E-mails thru aol. Just fine. But when i try to
    reply to a craigs list add, it uses windows mail. So it never works the error
    message is as follows
    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject
    'tailor/sewing/alterations', Account: 'imap.aol.com', Server: 'smtp.aol.com',
    Protocol: SMTP, Server Response: '556 CLIENT AUTHENTICATION REQUIRED. USE
    ESMTP EHLO AND AUTH.', Port: 25, Secure(SSL): No, Server Error: 556, Error
    Number: 0x800CCC78


    Thank you very much for any help you can give.
     
    Ermagicman, Dec 29, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.