i can't open .doc files with microsoft office word 2007

Discussion in 'Windows Vista General Discussion' started by Hamed, Apr 10, 2008.

  1. Hamed

    Hamed Guest

    my winword 2007 can't open .doc files by usual way. other programs can open
    but word 2007 not. if I open .doc files I should open word 2007 then click
    open menu then open my .doc file. this problem there for .doc files not for
    ..docx,.txt & any files. only .doc. plz, guide me.
     
    Hamed, Apr 10, 2008
    #1
    1. Advertisements

  2. Hamed

    ahmad12 Guest

    Right click on any .doc file while pressing the shift key then go to
    "open with" browse for microsoft office word 2007 and check "Always use
    this program ..."
     
    ahmad12, Apr 10, 2008
    #2
    1. Advertisements

  3. Hamed

    addiction Guest

    I'm having a similar problem. When I click on a .doc or .docx file on
    the desktop or in my documents and I browse to WINWORD to open the file,
    it jumps back to select a file-type and doesn't show word in the file
    list. I can open these files if I first open word and use the folder
    icon to navigate to the file.
    Any thoughts?
     
    addiction, Jun 10, 2008
    #3
  4. If repairing Word installation does not help, try:

    Registering programs with the "Open With" dialog:
    http://windowsxp.mvps.org/openwithadd.htm

    Winword.exe is located at:
    C:\Program Files\Microsoft Office\Office12\WINWORD.EXE

    --
    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    The Winhelponline Blog: http://www.winhelponline.com/blog
    Windows® Troubleshooting: http://www.winhelponline.com



    I'm having a similar problem. When I click on a .doc or .docx file on
    the desktop or in my documents and I browse to WINWORD to open the file,
    it jumps back to select a file-type and doesn't show word in the file
    list. I can open these files if I first open word and use the folder
    icon to navigate to the file.
    Any thoughts?
     
    Ramesh Srinivasan, Jun 11, 2008
    #4
  5. Hamed

    addiction Guest

    Thank you!

    That worked (and it was super easy!).

     
    addiction, Jun 11, 2008
    #5
  6. You're welcome!

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    The Winhelponline Blog: http://www.winhelponline.com/blog
    Windows® Troubleshooting: http://www.winhelponline.com


    Thank you!

    That worked (and it was super easy!).

     
    Ramesh, MS-MVP, Jun 12, 2008
    #6
  7. Hamed

    mike&kim Guest

    -save doc file to desktop
    -rt. click / open with / find & select InternetExplorer.exe
    -dbl click icon & choose to run adobe program
    -should open doc in browser page & be saved as .pdf or
    file/print (like creating a .xps file)
     
    mike&kim, Jul 16, 2008
    #7
  8. Hamed

    Nonny Guest

    WTF are you talking about?

    The subject describes the OP's problem. The problem fix was correctly
    described in another post the same day (THREE MONTHS AGO).

    Then along come you with that gibberish.
     
    Nonny, Jul 19, 2008
    #8
  9. Hamed

    shriharshans Guest

    Hi all,

    I am facing a bit odd issue while opening .doc file having microsoft
    office 2007 being installed in my PC. It throws error saying that
    "*There is no enough memory or disk space to run Outlook*"

    I am not sure if this is a valid error message because my system is not
    ran out of memory space or whatever. I can open the .doc file by opening
    Word seperately and with 'Open' file option. It opens with
    'Compatibility Mode'

    Please advice....
     
    shriharshans, May 26, 2009
    #9
  10. Hamed

    DL Guest

    Run Office or Word, Diagnostics
    If you are opening the doc from explorer it sounds like the file
    associations are wrong
     
    DL, May 26, 2009
    #10
  11. Hamed

    Planters Guest

    What is your virtual page-file size on the hard drive? Maybe, it's too
    small and you need to adjust it. I like to set page-file size to be
    automaticlly control by the O/S, so that it gets the virtual memory
    space as needed.

    <http://en.wikipedia.org/wiki/Virtual_memory>
     
    Planters, May 26, 2009
    #11
  12. Hamed

    shriharshans Guest

    My virtual memory is default set as system managed. But I have still set
    it under custom setting and allocated the size as 5371 MB. But still no
    results and encountering the same problem :-(

    What might have gone wrong??
     
    shriharshans, May 26, 2009
    #12
  13. Hamed

    DL Guest

    the answer has allready been posted
     
    DL, May 26, 2009
    #13
  14. Hamed

    shriharshans Guest

    I guess the answer was to set Virtual Memory. I did that but still it is
    not working and I am not able to open .doc files.

    any suggestions?
     
    shriharshans, May 26, 2009
    #14
  15. Hamed

    JimF Guest

    Do what DL said. Look at your file associations.
     
    JimF, May 26, 2009
    #15
  16. Hamed

    Peter Foldes Guest

    shriharshans

    Your File Association is not set for *.doc and until you set it will not work.
    Nothing at all to do with Virtual Memory.
    Set the association and period...
     
    Peter Foldes, May 26, 2009
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.