I can't send emails but I can recieve them. Please help

Discussion in 'Windows Vista Mail' started by ddesai, Aug 15, 2009.

  1. ddesai

    ddesai Guest

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject
    'hey', Account: 'email.utoledo.edu', Server: 'email.utoledo.edu', Protocol:
    SMTP, Server Response: '454 5.7.3 Client does not have permission to Send As
    this sender.', Port: 25, Secure(SSL): No, Server Error: 454, Error Number:
    0x800CCC78
     
    ddesai, Aug 15, 2009
    #1
    1. Advertisements

  2. Have you ever been able to send from this account with those settings while
    connected to the internet via your ISP?
     
    PA Bear [MS MVP], Aug 15, 2009
    #2
    1. Advertisements

  3. ddesai

    ddesai Guest

    Well I dont know. I am a college student and I am trying to set up Outlook so
    that my college email comes straight to my computer. I figured out how to get
    mail but I have not yet figured out how to send mail through Outook. I am not
    exactly computer smart so I dont know what I am doing. I just bought this
    laptop so I am not exactly sure on how to do everything.

     
    ddesai, Aug 15, 2009
    #3
  4. Are you using Outlook or Windows Mail? The error you posted suggests it's
    Windows Mail.

    Are you (a) in residence at UToledo now and (b) connected to the internet
    via the university's network?

    See...

    University Email Accounts FAQ
    https://rockets.utoledo.edu/help/OutlookLiveFAQ.aspx

    From the above page: "For assistance, please contact the The University of
    Toledo IT Helpdesk at 419.530.2400 or email them at ."

    Good luck!
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002
    www.banthecheck.com

     
    PA Bear [MS MVP], Aug 16, 2009
    #4
  5. ddesai

    mac Guest

    Use the SMTP sever of the internet connection that you have now.
     
    mac, Aug 16, 2009
    #5
  6. Try this:
    Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.
     
    Gary VanderMolen, Aug 16, 2009
    #6
  7. ddesai

    samirah Guest

    why is this flyged
    Try this:
    Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.
     
    samirah, Sep 23, 2009
    #7
  8. ddesai

    samirah Guest

    mmmmm i do not know what is all this
     
    samirah, Sep 23, 2009
    #8
  9. ddesai

    samirah Guest

    why is this flaged
    Try this:
    Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.
     
    samirah, Sep 24, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.