I can't send or receive email when travelling

Discussion in 'Windows Live Mail' started by bcab17, Jun 10, 2008.

  1. bcab17

    bcab17 Guest

    Ever since I got my first Vista laptop, and using WLM I have not been able
    to send or receive email when I'm in hotels. Whether I'm using a wired
    connection or the hotel's wireless network, nothing I have tried works. I
    need to access two POP3 accounts, verizon.net (Verizon DSL is my ISP) and
    neffco.com. I don't know if this is a WLM or a Vista issue. Could it be
    Trend Micro Antivirus settings? Is there anything specific that I should try
    when locating and connecting to the hotel's network? I've asked for
    assistance from hotel management, but they have no idea. WLM works fine when
    I'm home. It's very frustrating.
     
    bcab17, Jun 10, 2008
    #1
    1. Advertisements

  2. bcab17

    Earle Horton Guest

    Sometimes ISP e-mail only works when you are using the ISP's own network.
    This is for protection against outside spammers trying to use the ISP e-mail
    gateway. Contact Verizon Customer Support and ask if them allow roaming for
    the e-mail service you are using. On the other hand, the hotel's ISP might
    have its own spam-blocker in place. Hotel management won't necessarily know
    anything about it.

    If that is your unmodified Verizon.net e-mail address, you will probably
    experience elevated levels of SPAM from posting it in Usenet. Although
    these groups are sponsored by Microsoft, they are copied to all of Usenet.

    Good luck,

    Earle
     
    Earle Horton, Jun 10, 2008
    #2
    1. Advertisements

  3. bcab17

    Guest Guest

    Are you trying to send mail through port 25 to the outgoing mail server?
    If so, such connections are often blocked if they cross over from one
    internet provider's equipment to another's before they reach the server,
    as they often will if the hotel uses a different internet provider. Ask
    Verizon if they offer connections to the outgoing mail server using some
    other port, and if so, where to find their instructions for doing it. Just
    trying all the ports is a very skow way to find out, since there are about
    65,000 ports available and it's unlikely that more than a few of them will
    accept outgoing mail.

    http://netservices.verizon.net/portal/link/help/selection
     
    Guest, Jun 10, 2008
    #3
  4. Gary VanderMolen, Jun 10, 2008
    #4
  5. bcab17

    Ildhund Guest

    Surely the OP should be able to *receive* on port 110 wherever he
    is, shouldn't he?
     
    Ildhund, Jun 10, 2008
    #5
  6. bcab17

    bcab17 Guest

    The funny thing is that when I traveled with my old XP computer using
    Outlook Express I never had any email issues in hotels using the same
    Verizon ISP and the same POP3 email accounts. The problem started as soon as
    I traveled using my new Vista laptop and WLM.

    I still have my old XP laptop, but I have disabled the email accounts from
    Outlook Express because I only want my business emails on my new laptop. If
    I were to take my old laptop on my next trip, and use it to send and receive
    email, would those emails only reside in the old laptop's Outlook Express
    Inbox and Sent Mail folders or would they end up in those folders on my new
    laptop as well?
     
    bcab17, Jun 10, 2008
    #6
  7. bcab17

    bcab17 Guest

    How do I change the port to 110 (or any port for that matter)? This is all
    new to me.

    If the switch to port 110 (assuming someone explains how to do this) fixes
    the "receive", what is the fix to "send"?
     
    bcab17, Jun 10, 2008
    #7
  8. bcab17

    Ildhund Guest

    Right-click on the account name in the Folder pane and select
    Properties. Go to the Advanced tab; that will tell you what ports
    you are sending (SMTP) and receiving (POP3) on. 110 is the default
    for POP3 (995 for a secure connection). The default for SMTP is 25,
    but your ISP may allow the use of, for example, 587. You'll have to
    ask them.
    --
    Noel

     
    Ildhund, Jun 11, 2008
    #8
  9. bcab17

    Earle Horton Guest

    This is easily fixed in Tools, Accounts, Advanced, Leave a copy of messages
    on the server.

    Cheers,

    Earle
     
    Earle Horton, Jun 11, 2008
    #9
  10. Port 110 is not blocked by any ISP.
    If the OP can't receive, he should post his receive error.
     
    Gary VanderMolen, Jun 11, 2008
    #10
  11. Port 110 is the default for receiving, and that's probably where
    your receive port is currently set.
    How does the failure to receive manifest itself?
    If you get an error message while attempting to receive, right-click
    on it, copy, then paste it into a reply here.

    --
    Gary VanderMolen, MS-MVP


     
    Gary VanderMolen, Jun 11, 2008
    #11
  12. bcab17

    casagozo Guest

    Another post mentioned trying port 587 instead of port 25 for the
    outgoing SMTP setting. All I have to say is YIPPEEE!!! I have dealt with
    this annoying SMTP sending problem in Outlook, where messages get stuck
    there when I'm traveling. (Occassionally it happened at my home office,
    too, but that must have been another problem.)

    If you are having trouble getting messages you send to leave your
    Outlook Outbox, try changing your settings (in Outlook 2007 it is:
    Tools/Account Settings/More Settings/Advanced) so that you use port 587
    instead of 25 or any other port. I have several ISPs (Yahoo, Speedfox,
    etc.) and this has cured a problem I've dealt with for many months! Good
    luck.
     
    casagozo, Aug 18, 2009
    #12
  13. bcab17

    N. Miller Guest

    SMTP port usage isn't magic, or achieved on a hit-or-miss basis. It requires
    that your SMTP Message Submission Server actually use the proper port (for
    Message Submission, as defined in RFC 4409 (which supersedes RFC 2476).
    Unless you know your Message Submission Server uses port 587, you should
    test first, using the Telnet command at a command prompt; thus:

    Telnet 'smtp.server_name.tld 587'. You will either get some kind of response
    (even just a blank screen), or an error. If you don't get a connection
    error, then you can assume that port 587 will work.

    The issue is that many connectivity providers (ISPs) are blocking outbound
    port 25 to off-network SMTP servers. This should have been common practice
    commencing December, 1978, when RFC 2476 was first published. However,
    better late than not at all!
     
    N. Miller, Aug 18, 2009
    #13
  14. bcab17

    ...winston Guest

    Glad to hear it worked.
    Blocking port 25 is common for many isps and as you've found when using networks(lan or wifi) when travelling.
    In some cases port 25 can still be used if available as long as the outgoing server(but not the incoming) for any account is
    configured to use internet access providers outgoing server(I.e. mix and match)
     
    ...winston, Aug 19, 2009
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.