I disabled my laptop touchpad and now can't enable it

Discussion in 'Windows Vista Hardware' started by rh0000, May 4, 2008.

  1. rh0000

    rh0000 Guest

    I have a Toshiba Satellite A100-033 running Vista Home Basic. I mostly use
    the laptop as a desk top replacement and, as I dislike using the touchpad, I
    disabled it, and instead I use an external mouse via one of the USB ports.

    On my laptop the standard way to disable the touchpad is by simultaneously
    pressing the Fn key and the F9 key. However, to be honest, I am not sure
    whether I did in fact disable the touchpad by this means, or whether I used
    some other means (if it was by some other means then I have forgotten what
    this was). Recently I wished to re-enable the touchpad so that I could use
    the laptop outside the house without having to take my external mouse with me
    as well. However, I found that pressing Fn + F9 did not re-enable the
    touchpad and I now can't use the touchpad at all.

    If I go into mouse properties (in control panel), this tells me that my
    synaptics pointing device is enabled. If I go into device manager and look at
    "mice", I am told that my touchpad is working properly.

    All this makes me suspect that the problem is not a hardware fault but that
    I have altered some setting, with the result that my touchpad is permanently
    disabled until I change the setting back to its original state.

    Any suggestions?
     
    rh0000, May 4, 2008
    #1
    1. Advertisements

  2. rh0000

    JerryM Guest

    Something to try:

    On the Start - Run line, type SERVICES.MSC and hit enter.
    scroll down and look for touch pad,
    If it is on the list, right click it and set it to automatic.
     
    JerryM, May 4, 2008
    #2
    1. Advertisements

  3. rh0000

    rh0000 Guest

    Thanks for the suggestion. Unfortunately I couldn't find any occurrence of a
    touchpad under services.msc, so your suggestion didn't work. But I do have a
    feeling that originally I may have disabled the touchpad by changing some
    setting or other, so I feel your suggestion was on the right lines, even
    though it didn't do the trick. Thanks once again for giving my problem some
    thought.
     
    rh0000, May 4, 2008
    #3
  4. rh0000

    JerryM Guest

    Another thing to try is to Restore to an earlier date, if you have one old
    enough.

    Good Luck
    Jerry

    <Snip>
     
    JerryM, May 4, 2008
    #4
  5. rh0000

    JerryM Guest

    The last thing I can think of is to type SFC /SCANNOW on the start -run
    line.
    This will correct or replace any missing or corrupt files on your operating
    system.

    Jerry
     
    JerryM, May 4, 2008
    #5
  6. I suggest typing "cmd" first to open a command window and running sfc there.
    Just a suggestion.
     
    Colin Barnhorst, May 4, 2008
    #6
  7. rh0000

    JerryM Guest

    Thanks, Colin,

    My mind is a little bit forgetful,
    Jerry
     
    JerryM, May 4, 2008
    #7
  8. rh0000

    rh0000 Guest

    Thanks for your further thoughts. I don't have a restore point going back far
    enough. I've tried to run SFC /SCANNOW. However, if I have no space between
    SFC and the slash, I'm told that Windows can't find the file. If there is a
    space (as you have in your suggestion), then a black "DOS" type box flashes
    onto my desktop for a brief moment, but too brief for me to be able to say
    what it says. So that's drawn a blank as well. But again, my thanks for your
    efforts.
     
    rh0000, May 4, 2008
    #8
  9. Type "cmd" + Enter in the Start/Search box and then run "sfc /scannow" in
    the command window. Close the command window with "exit" when done.
     
    Colin Barnhorst, May 4, 2008
    #9
  10. rh0000

    David Vair Guest

    Also you can check in the laptops BIOS for a touchpad setting.
     
    David Vair, May 4, 2008
    #10
  11. rh0000

    undisclosed Guest

    An easy fix: simultaneously hit your FN & F9 keys and the Keypad ico
    will drop down from the top of your screen. It will now give you th
    option to ENABLE/DISABLE the touchpad. Try the tab key to navigat
    between the two options. Good luck
     
    undisclosed, May 30, 2010
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.