i don't have my language on installed input language

Discussion in 'Windows Vista General Discussion' started by marduku, Oct 8, 2007.

  1. marduku

    marduku Guest

    hi all,
    as i said on my title...i don't have my language on the input
    language bar...so i cannot change it with english. Probably the
    easteuropean fonts are not installed with os. how can i install them?
    i want romanian language bar...i know how to change it from the
    control panel...but i cannot change from the bar my language.pls. help
    me.
    daniel
     
    marduku, Oct 8, 2007
    #1
    1. Advertisements

  2. How to add a keyboard for Romanian in Windows Vista
    http://www.xmlblueprint.com/Romanian-XML.htm

    --
    Carey Frisch
    Microsoft MVP
    Windows Shell/User

    ---------------------------------------------------------------

    hi all,
    as i said on my title...i don't have my language on the input
    language bar...so i cannot change it with english. Probably the
    easteuropean fonts are not installed with os. how can i install them?
    i want romanian language bar...i know how to change it from the
    control panel...but i cannot change from the bar my language.pls. help
    me.
    daniel
     
    Carey Frisch [MVP], Oct 8, 2007
    #2
    1. Advertisements

  3. Try this :

    Control Panel > Regional and Language Options > Keyboards and Languages
    (Tab) > Change Keyboards (Button) > Add (Button) >

    1. Choose the keyboard that suits your needs. When you select one, you can
    click the "preview" button to see the layout.

    2. Click the "OK" buttons to get all the way back out of the regional
    settings, then check your language bar. You should be able to click the EN
    button and choose Romanian now, or you can hold ALT and press SHIFT to change
    via your keyboard. Note that you have to change your setting per
    application! This means that if you want to type in Romanian in this box,
    you have to switch to Romanian for this internet browsers window. I have
    just tried it myself on Vista Basic 32-bit, and I can now easily type
    Romanian characters via my Romanian input... Șțăîțș. If this does not work
    for you, please post again!

    -Ryan Hamshire
     
    Ryan Hamshire, Oct 8, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.