i get 2 errors: SPWIZENG.DLL + autorun.dll. cant be found

Discussion in 'Windows Vista Installation' started by mike carter 100, Jun 22, 2006.

  1. ok, i bought the vista dvd, waited 1 week. i put the dvd in. then i got this
    message:

    "Setup.exe - unable to locate component"

    "this application has failed to start because SPWIZENG.DLL
    was not found. Re-installing the application may fix this problem."

    "the file 'autorun.dll' could not be loaded or is corrupt. setup
    cannot continue. error code is [0x7E]"

    i tried 7 times on 3 days, i even copied the dvd to my desktop, same message.
    i have 1.5 gb memory, someone suggested that i may have 'cheap' ram, which
    is a stupid answer to my problem, but anything to get this to work. i have
    512 mb and a 1 gb: ms-4002-512mb pc3200 ddr400 + pny 1gb ddr dimm q
    adp648tm-50, i researched both, and they are not cheap! but i did try using
    just the 512 mb, the same message, then just the 1 gb ram, same error
    message. so i am up to about 3 hours trying to get this vista to work. (a
    side note, i bought FEAR, tried to install it, and cd 2 would not work, after
    3 days i took it back, got a new FEAR, and it worked fine, all 5 discs
    worked. that was a software problem, not my computer.) i have never had a
    problem installing any software or hardware. i have a 512 mb vid card too,
    and about 750 gb of hard drive space. my computer is fast! it ain't my
    computer, something is missing, or was deleted, and now vista needs it, these
    2 missing items are:

    1. SPWIZENG.DLL was not found

    2. the file 'autorun.dll' could not be loaded

    can someone help me with this? can i find these files somewhere? i have
    researched the internet with no avail. do i need a new vista dvd? i can't
    even dl it from microsoft now. the website wont let me. lol. that's rude. i
    have been reading all the questions and answers, none are similiar to mine, i
    see a lot of problems when people download the vista, but i bought mine as a
    dvd and it was mailed to me. help please. (and no! it ain't because of my
    hard drives or ram, or motherboard, or vid card, or monitor.) you can send me
    a message at my email. . please help....

    mike carter

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...osoft.public.windows.vista.installation_setup
     
    mike carter 100, Jun 22, 2006
    #1
    1. Advertisements

  2. mike carter 100

    leo Guest

    Did you ever get with autorun.dll problem?
     
    leo, Aug 8, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.