I have a nagging problem with computers going offline when they have "Enable Offline Files" enabled.

Discussion in 'Server Security' started by Kelvin, Oct 21, 2009.

  1. Kelvin

    Kelvin Guest

    I have a nagging problem on my network.

    If I have "Enable Offline Files" checked in Windows Explorer\Tools\Folder
    Options on the Offline Files tab.



    The computer will disconnect from the network.

    The users mapped drive is there, but it might only show part of the
    directory structure, or just part of the directory structure. Usually there
    is no files in the folders.



    On some computers a little "Computer" icon shows up in the system tray, and
    if the user clicks on it, they are prompted to connect and they can choose
    if the way to synchronize their files, and will be fine.

    Users are disconnected multiple times a day...

    This issues is really getting old.

    I've not been able to find any information on this topic.



    If I turn off "Enable Offline Files" everything will work just fine.

    These are laptop users and I would like their data\documents to be copied
    out to the server so they can be backed up.



    Does anyone have any idea why I'm having these issues?



    I really need to get this fixed.



    Thanks



    Kelvin
     
    Kelvin, Oct 21, 2009
    #1
    1. Advertisements

  2. Kelvin

    Guest Guest

    Kelvin,

    Do the laptops have the power save option enabled on their network cards? If
    so, disable it & check again
     
    Guest, Oct 21, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.