I have my router set to WPA buy still shows as an unsecured networ

Discussion in 'Windows Vista Networking' started by Amy, Oct 21, 2007.

  1. Amy

    Amy Guest

    I have a new desktop and laptop both with Vista and am trying to set up a WPA
    secured network. My desktop is connected by cable to my router and the
    laptop connects via wireless. My router was set to WEP, but I want WPA which
    is supposed to be more secure. However, when I set the router to WPA, the
    network shows up as "unsecured". If I change security settings for the
    network on the laptop and set it to WPA-Personal and put in my passkey - it
    disconnects me and says "settings saved on this computer for the network do
    not match the requirements of the network" I've checked everything - the
    passkey matches. I don't know why it doesn't work.
     
    Amy, Oct 21, 2007
    #1
    1. Advertisements

  2. Double check your router configuration. If it shows up in Vista as
    unsecured, WPA isn't turned on in your router.

    You want WPA2-Personal, if at all available, then WPA, and WEP is
    nothing else is available. Set the Pre-Shared Key and then you should
    be up and running.
     
    Jeffrey Randow, Oct 21, 2007
    #2
    1. Advertisements

  3. Amy

    Barb Bowman Guest

    did you not change the default SSID on your router? it sounds like
    there could be another network with the same name? and are you
    broadcasting the SSID? which router do you have?

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Oct 21, 2007
    #3
  4. Amy

    Amy Guest

    Yes, I changed the name of my SSID and also have it not broadcasting. When I
    change the settings in my router to WPA and then try to connect to the
    network from my laptop, it says the settings do not match. But I also put in
    the SSID name and WPA passkey when I set up the network on my laptop, so I'm
    not sure what I am doing wrong. WHen I call my internet service provider
    they say they don't support WPA, but the manufacturer of the router (Netgear)
    does support WPA. I also asked Dell tech support and they told me Vista
    doesn't work with WPA - but I'm sure that's not true.
     
    Amy, Oct 31, 2007
    #4
  5. Amy

    Barb Bowman Guest

    change to broadcast the SSID. you are not really protecting yourself
    by non broadcasting it.

    try a new simple WPA passkey like thisisatest on the router and the
    computer.

    what exact model netgear router do you have and what hardware
    version? what firmware is in it?

    Dell is full of baloney.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Oct 31, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.