I have TWO Outlook Express programs operating! Help!

Discussion in 'Windows Update' started by Ginger, May 29, 2004.

  1. Ginger

    Ginger Guest

    I recently was given a computer on a loan basis, which had the outdated Outlook Express 5 program. I updated to Outlook Express 6 (Windows 98). Only ONE program shows up in my "Add-Remove Programs" selection from the control panel. When I first log on, a mail program appears, from which I can send, but not receive. It also looks very different from the one I use, which works. To get to the mail program which works, I have to send a message through this first one. It always comes up with "Unknown Error Occurred"#0x80004005...Then when I close this program down, a newer icon appears on my desktop. I enter again, and use "Send/Receive".Well, then my error message comes through to me, and everything works fine. (I send a test message to myself to get to the right program)! I have spent hours trying to fix this, including reading all the latest Windows 98 and Internet "for dummies" books! I am afraid to just delete the first program, (or second) for fear of losing connection altogether. If anyone has any solution for me, I will be very, very, happy! Thanks very much! Any kind of clue, as to what is happening. would be appreciated!!! THANKS
     
    Ginger, May 29, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.