I just gotta ask..

Discussion in 'Windows 64 Bit' started by Shane, Jul 17, 2005.

  1. Shane

    Shane Guest

    I guess both keyboards are cursed. In fact, for $19.99 you can all send me
    your keyboards and I will hook them up to my 64-bit keyboard-cursing
    machine. hehe

    Shane, Jul 18, 2005
    1. Advertisements

  2. Maybe it is time to send the motherboard back for an RMA? It could be a
    BIOS issue, but with the keyboard not functioning, it would pretty hard to
    download the BIOS update and then copy it to floppy and upgrade.

    So, my recommendation at this point is to contact Gigabyte tech support by

    Wayne Wastier, Jul 18, 2005
    1. Advertisements

  3. Or download the flash file to another machine and make the floppy there.
    Colin Barnhorst, Jul 18, 2005
  4. Yes. That would work. But I am concerned that it may be a hardware problem,
    so that is why the recommendation to contact Gigabyte tech support.

    Wayne Wastier, Jul 18, 2005
  5. Shane

    John Barnes Guest

    I had to buy a used keyboard just to buy this system which is still lacking
    drivers and most of my software won't install. Who is luckier?
    John Barnes, Jul 18, 2005
  6. Shane

    John Barnes Guest

    He said earlier that it worked fine in the bios, not in Windows except if he
    uninstalls and reinstalls it each boot up.
    John Barnes, Jul 18, 2005
  7. Shane

    Shane Guest

    Yep. In fact, if I boot up with, say, a DOS boot disk, I can type to my
    heart's content. The problem only manifests itself in the windows

    Shane, Jul 18, 2005
  8. That is correct. Thanks. :)
    Wayne Wastier, Jul 18, 2005
  9. Now my last question. Have you tried to install Windows XP Pro SP2 on this
    Wayne Wastier, Jul 18, 2005
  10. Shane

    Shane Guest

    Now my last question. Have you tried to install Windows XP Pro SP2 on
    Not yet. But I have a copy laying around ready to go. I've been debating
    just going with that for a while anyway. One thing I know I'll miss is the
    right-click menus in Ultra-Edit, WinZip, and WinRar. But I just love the
    speed so much and dread the backup/reinstall of 64 bit later on down the

    Maybe I'll give 32 bit a try if the format / reinstall thing doesn't work.
    The geek in me is dying to fix the problem though. You all know the
    feeling. :)

    Shane, Jul 18, 2005
  11. Shane

    Steve Kish Guest

    Shane, Does your BIOS have a setting to enable or disable PnP OS support. I
    am wondering whether (if this is the case) the BIOS is set for non PnP in
    which case the BIOS delegates the resources instead of the OS. It could be
    that XP 64 is having trouble assigning its own chosen resources to the
    keyboard when the BIOS has them set already. This might account for the
    keyboard working before XP takes over and also working in DOS, as the BIOS
    would assign the standard old IRQ (1) etc to the kbd which DOS would be
    quite happy with. This might at least apply to the PS2 keyboard you have and
    might be worth a try.

    Steve Kish
    Steve Kish, Jul 18, 2005
  12. Shane

    John Barnes Guest

    I would suggest that you dual boot in any case until you are sure of your
    hardware/software situation in x64. Then you don't have to backup-reinstall
    when x64 has the support you need. :)
    John Barnes, Jul 18, 2005
  13. Great suggestion as usual. :)
    Andre Da Costa [Extended64], Jul 18, 2005
  14. Shane

    Shane Guest

    I'm on my way to recovery folks!

    So in frustration, I decided that I would install the 32 bit version. Same
    exact symptoms. I updated the BIOS - no luck. So I went into the BIOS and
    disabled anything I could - USB, 1394, Parallel, Serial, you name it. Then
    I booted up and it worked!

    After that, I had to run around town all day and then come to work, so I'll
    have to keep you all in suspense as to what the real conflict was. I'll
    re-enable those things one by one and see what does it. Once I figure that
    out, it's back to 64 bit! woo hoo!

    Shane, Jul 19, 2005
  15. Shane

    Paul Guest


    Hey, I have the same problem with my wireless keyboard. What I did was to
    disable and enable the keyboard under the Device Manager module and the
    keyboard works after that... until the next re-boot of course.. Very
    troublesome until Microsoft comes out with a fix soon. In the SAFE mode
    (keyboard works well before Windows kicks in) I have no problem with the
    keyboard..strange eh..
    Paul, Jul 21, 2005
  16. Shane

    John Barnes Guest

    The BIOS should be set for non-pnp for XP.
    After verifying that you’re running the most recent BIOS version, use the
    BIOS setup program to select the "non–Plug and Play operating system"
    option. This advice may seem counterintuitive—after all, Windows XP is
    indeed a Plug and Play operating system. However, this setting was intended
    for use with earlier Windows versions, and if it’s set incorrectly it can
    prevent the Windows XP boot loader from accessing devices at startup
    John Barnes, Jul 21, 2005
  17. Shane

    Shane Guest

    Paul, did you see that I fixed this by disabling the USB Mouse support in
    the BIOS? By the way, I am using a USB mouse still, and it still works.

    Shane, Jul 22, 2005
  18. Shane

    Shane Guest

    There was no such option. At any rate, you may have read that I fixed the
    problem by disabling the USB Mouse support (my usb mouse still works) in the

    Thanks for pitching in!

    Shane, Jul 22, 2005
  19. Shane

    John Barnes Guest

    Yes I saw your solution. Congratulations on a great find. I was just
    responding to the post I replied to about the plug-n-play option. I realise
    you don't have the option but many do.
    John Barnes, Jul 22, 2005
  20. Shane

    Steve Kish Guest

    And you are right about the proper setting of the BIOS though I have indeed
    been using the PnP On setting under XP 32 and now XP64 for quite some time
    w/o issues in either installation or operation. MS KB recommends "non"
    setting in at least a half dozen places <grin>. Thanks for the info.

    Steve Kish
    Steve Kish, Jul 22, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.