ibm thinkpad t43p install

Discussion in 'Windows Vista General Discussion' started by paul, Jul 14, 2006.

  1. paul

    paul Guest

    Hello,

    I am hitting an internal error message while install vista beta 2.

    I read through a few posts and see others have been successful installing
    vista either via an upgrade to xp or a full install.

    I am trying to mount the iso image via an upgrade my t43p. It gets past
    copying files but immediately fails during the gathering info step. All it
    says an internal error occured and setup cannot continue.

    Any ideas?
     
    paul, Jul 14, 2006
    #1
    1. Advertisements

  2. paul

    Ground Cover Guest

    Yes. Is the memory 512 MB but with OB (On-Board) video sharing it? Try a gig
    memory.Two things can happen:

    1. I t will work - which is good.
    2. It will not work, but your thinkpad will have lots of RAM - which is
    good.

    My desktop here refused Vista until I put in a video card, because I think
    VISTA needs 512 MB outright and if the OB video is eating into it then "no
    go". The specs for Vista are 512MB RAM minimum, anyway aren't they?
     
    Ground Cover, Jul 14, 2006
    #2
    1. Advertisements

  3. paul

    paul Guest

    thanks GC, but I've checked the obvious places and can't find out how to see
    if my video card is using any of the ram.

    In any case, the t43p has 2GB of ram.

    btw: it has an ati firegl v3200 card

    any advice?
     
    paul, Jul 16, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.