ie 7 connection issues/problems no connection detected

Discussion in 'Internet Explorer' started by Ricky, Mar 20, 2006.

  1. Ricky

    Ricky Guest

    sorry I posted this earlier but my heading was exactly directing attention to
    the problem!


    hi, I just downloaded IE 7 to do a test run and see what's new etc...however
    after installing I now find that I can't connect to the internet at all, I
    receive this message.


    Internet Explorer cannot display the webpage

    Most likely causes:
    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.

    What you can try:
    Check your Internet connection. Try visiting another website to make sure
    you are connected.
    Retype the address.
    Go back to the previous page.

    I examined all my connections and information and they are all correct. I
    have also installed Mozilla Firefox browser and it conects to the internet
    with no problems, so it seems the problem is just with IE7....any ideas on
    what to do or try!
     
    Ricky, Mar 20, 2006
    #1
    1. Advertisements

  2. Ricky

    Ricky Guest

    Oh by the way I uninstalled ie7 and the system reverte to ie6 which connected
    to the internet with no problems, so thinking i had done something wrong in
    my install I re-installed ie7 but alas the problem has again occured. Still
    no connection detected by ie7 even though all the settings are correct.
     
    Ricky, Mar 20, 2006
    #2
    1. Advertisements

  3. Ricky

    HighbredAsh Guest

    Ricky you are so right on with the connection issue . I had the same exact
    problem here with I.E7 b2, gave me the same connection information it has
    given to you. I reverted back to i.e 6 an now I don't see that issue. I
    haven't tried this newer verison of 7 which they have release today, because
    of this issue. amazing I use broadband and 7 tells us we have no connection
    lol
     
    HighbredAsh, Mar 20, 2006
    #3
  4. Ricky

    Ricky Guest

    Very incredible indeed as I also use cable internet so I have to wonder if
    there is anyone out there that has not had some sort of problem with IE7 I
    think the beta was released too early as the bugs seem to be numerous and
    counting!!
     
    Ricky, Mar 21, 2006
    #4
  5. Ricky

    Steven Guest

    I use T1 Cable and downloaded IE7. It works vey well. If, in the past you
    have used another browser and are using Win XP then go to your control panel
    and click on the "Network and Internet connections" icon. Once there click on
    the "Set up or change your internet connection" icon. Once there click on
    "Connections" and then click on "Setup" under the top item called "To set up
    an Internet connection, click setup". XP does all the rest, just follow the
    prompts. It may advise you to do some uninstalling on your other browser or
    change some of it's settings. Once you do this, (It takes about five
    minutes), your new IE7 will connect easily.
     
    Steven, Mar 21, 2006
    #5
  6. Hi Ricky,

    Actually, I haven't had any problems with it. Only once have I had an issue,
    and a simple browser restart solved it. Of course, I don't do a ton of
    surfing either... I, mostly, visit some sites for work - read up on the tech
    news.
     
    Rous and Associates, Mar 21, 2006
    #6
  7. Ricky

    Ricky Guest

    Steven thanks for the tip but unfortunately it does not help can't figureout
    what is wrong.....rous I appreciate it but I tried restarting and
    re-installing too and nothing seems to work so I guess IE7 is just not for
    me...........firefox 2.0 is where it's at!
     
    Ricky, Mar 21, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.