IE 7 developing some weirdness - would appreciate any help.

Discussion in 'Internet Explorer' started by Dirty Dawg, Mar 13, 2009.

  1. Dirty Dawg

    Dirty Dawg Guest

    That's ok Donald, as I mentioned, since it's allowing me to disable it in
    the add-ons section and that in of itself is stopping the lag in IE, I'm not
    worried about it too much. I thank you for all your effort. I should use
    google more often, but unless you get the search parameters just right, you
    get thousands of messages that is only pertaining to a single word in your
    search phrase...man is that irritating. :) Hey have a good weekend all of
    you.
     
    Dirty Dawg, Mar 14, 2009
    #21
    1. Advertisements

  2. You're welcome, sorry I wasn't able to help you resolve this issue. I can't
    reproduce you problem here with Windows XP SP3 and Sun Java 6 Update 12. If
    no other help is offered in this thread with regard to troubleshooting your
    issue, then you might try posting about your issues in the Sun JRE forum:
    http://forums.sun.com/forum.jspa?forumID=32

    Good luck,

    Donald Anadell
     
    Donald Anadell, Mar 14, 2009
    #22
    1. Advertisements

  3. Seconded.
     
    PA Bear [MS MVP], Mar 14, 2009
    #23
  4. I am on XP SP3 but I don't think I am having the problems observed by
    other contributors.

    However, I am having problems with IE7 locking up on occasions whilst
    accessing the internet. It seems like a communications timeout or
    lock out.

    I don't really see this as being related to Java. However, whilst
    following up on this thread I noticed I have Java (TM) 6 Update 2, 3,
    5, 7 and 11 installed. I also have the folders jre1.6.0_02, 03,05
    07 and jre6. .

    In your opinion, is in worth uninstalling all of the java and
    downloading and installing rel 12 anyway? Or should I just leave
    well alone?

    Derek
     
    Derek McBryde, Mar 14, 2009
    #24
  5. Dirty Dawg

    Dirty Dawg Guest

    PA Bear, which is an MS MVP, suggests that you should only have one Java
    program/update installed and that it should be JRE v1.60_12. I would go by
    that if I were you. :) In this same thread there is a link that takes you
    to the Java website in order to download the most recent update. You also
    need to uninstall all of the current updates on your system before you
    install the latest one (assuming you decide to do it that way).
     
    Dirty Dawg, Mar 14, 2009
    #25
  6. PA Bear [MS MVP], Mar 15, 2009
    #26
  7. PA Bear [MS MVP], Mar 15, 2009
    #27
  8. Dirty Dawg

    Dirty Dawg Guest

    Oooppss...sorry. It was suggested to me in this same thread to uninstall
    the others first, so that's what I did. I'll stop trying to help since I'm
    passing on the wrong information. So all of those updates that was listed in
    Derek's system as well as mine was normal? Or was the Java update file
    supposed to take care of that but didn't?
     
    Dirty Dawg, Mar 15, 2009
    #28
  9. Normal only in the since that all versions of the Sun Java Runtime
    Environment(up to and including Version 6 Update 7) could only be removed
    manually via ADD||Remove Programs or by using the third party utility
    "JavaRa.exe":
    http://sourceforge.net/project/showfiles.php?group_id=233948

    This is why you had so many versions listed in your ADD||Remove Programs
    list, you weren't removing older version Before||After installing newer
    versions.

    Beginning with Sun Java 6 Update 10's new "Patch in Place", this is no
    longer the case. For instance, Update 11 will remove Update 10, and Update
    12 will remove Update 11...and so on. But any version on your machine older
    than Update 10 will still have to be removed manually.
    See above

    Good luck,

    Donald Anadell
     
    Donald Anadell, Mar 15, 2009
    #29
  10. The system is now prompting me to install rel 12 so I'll go with that
    and tidy up later. Thanks for your help.

    Derek
     
    Derek McBryde, Mar 15, 2009
    #30
  11. Dirty Dawg

    elizbella Guest

    ok im new to all this so just bare with me! 2 days ago my ie 7 starts acting
    very weird. it takes forever to load up my pages some dont even load if i
    have to log in it either doesnt work or have to try numerous times. i cant
    even log into my myspace or you tube. it will not play anything. i have
    checked my computer in every way possible and updated and cleaned and
    restored and rebooted and pinged and everything possible! please help me get
    this resolved it just feels like it is something really silly and aparent.
    but what!
     
    elizbella, Apr 14, 2009
    #31
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.