IE-8 Interferes with logging in

Discussion in 'Windows Vista Administration' started by Paul Thorpe, Jul 17, 2009.

  1. Paul Thorpe

    Paul Thorpe Guest

    I just uninstalled IE-8 to solve the "The command failled to execute" problem.

    I had been having problems logging in to Windows Vista, but no more. The
    problem was that if I didn't put the cursor into the password box, it would
    not accept my full password. I have never had to do this before, in any
    version of Windows. Now that IE-8 is gone, I no longer have to do it now.

    Please pass this along the folks working to fix the bugs in IE-8.

    Thanks
     
    Paul Thorpe, Jul 17, 2009
    #1
    1. Advertisements

  2. Paul Thorpe

    Flavius Guest

    Explain it exactly whats happen,can't you press button or can't move
    cursor on full screen? If yes it is problem with mouse not with system
     
    Flavius, Jul 17, 2009
    #2
    1. Advertisements

  3. Paul Thorpe

    Paul Thorpe Guest

    Flavius,

    No, I have no problem moving the cursor. The problem is that unless I put
    the cursor in the password box, I could not enter the whole password -
    usually only the first two characters.
     
    Paul Thorpe, Jul 18, 2009
    #3
  4. Paul Thorpe

    Flavius Guest

    So maybe is this problem with keyboard?Try clear keyboard or eve
    change
     
    Flavius, Jul 18, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.