IE 8 problem with Oracle support site 'My Oracle Support'

Discussion in 'Internet Explorer' started by Michael, Aug 4, 2009.

  1. Michael

    Michael Guest

    I have recently upgraded from IE 7 to IE 8. After upgrading I am no longer
    able to view the bodies of notes, article, or SR's. I can see and bring up
    these objects, but there is no data/body...it does not display. I am able to
    use the older Oracle support site Metalink. I have deleted history, cookies,
    etc.

    I highly suspect this is a problem with Oracle's new 'My Oracle Support'
    site. I have logged a call with Oracle, but they have not been helpful (what
    a shock).

    I appreciate any feedback or help.
    Thank you.
    Michael
     
    Michael, Aug 4, 2009
    #1
    1. Advertisements

  2. Michael

    rob^_^ Guest

    Hi Michael,

    You did not tell us your OS version and service pack level, nor the address
    of the web page/site that is causing you problems.

    It sounds like a Standards compatibility view issue. Check your
    Compatibility View Settings and add the site to your Compatibility View
    list.

    Regards.
     
    rob^_^, Aug 4, 2009
    #2
    1. Advertisements

  3. Michael

    Michael Guest

    Hello Rob,

    Thank you for your quick response. I apologize for not being more thorough.

    I am running Windows XP Professional version 2002, SP3. The problem Oracle
    site is http://metalink.oracle.com. The old Oracle site is
    http://metalink2.oracle.com.

    I have tried using the 'Compatibility View' button on the menu bar after I
    get to the site; it did not help. Let me try adding
    http://metalink.oracle.com to the Compatibility View and attempt to go to the
    problem site.

    Note, why troubleshooting this issue today I have been logging in and out of
    the new and old Oracle sites. One time today, the problem site actually
    behaved as expected and I could see the bodies of everything. If I logged
    out and back in, it would immediately go back to the rouge behavior. *heavy
    sigh*

    Thank you, I will post results.

    Michael
     
    Michael, Aug 4, 2009
    #3
  4. Michael

    Michael Guest

    Hello Rob,

    I tried adding the Oracle site to my Compatibility View. Unfortunately, it
    is still not working. I tried various articles, notes, and SR's without any
    luck.

    I'm guessing since the site did work once today, the problem is at the
    Oracle site. Would I be making a correct assumption?

    Michael
     
    Michael, Aug 4, 2009
    #4
  5. Michael

    rob^_^ Guest

    Hi Michael,

    I had a look and validated the site.

    http://validator.w3.org/check?verbose=1&uri=https://metalink.oracle.com/CSP/ui/index.html

    The problem is on the Oracle side. (sigh)

    Ensure you have "Automatically recover from rendering errors with
    Compatibility View" on the Advanced tab of Internet Options checked. This
    should allow you to load the page (IE will correct the markup errors on the
    page) and render the page in Quirks mode (instead of the document doctype
    directive.)

    Regards.
     
    rob^_^, Aug 5, 2009
    #5
  6. Michael

    Michael Guest

    Good morning Rob,

    Thank you for everything you have done for me.

    I will keep pushing on Oracle to fix their site: 'My Oracle Support'
    (Metalink2).

    The Microsoft Communities Site is a great resource, and I have enjoyed using
    it. If you or anyone out there have a Oracle on Windows question/problem I
    would be more than happy to lend a hand.

    Cheers!
    Michael in Colorado Springs, CO USA
     
    Michael, Aug 5, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.